「Data Domain:BMC/iDRACのリセット手順

Summary: この記事では、Data DomainおよびPowerProtect DDシステム上のBaseboard Management Controller (BMC)またはIntegrated Dell Remote Access Controller (iDRAC)を手動でリセットする手順について説明します。既知の問題が検出された場合、DDOSは自動的にリセットを試みますが、アラートが続く場合は手動での介入が必要になる場合があります。 ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

適用先:
   - すべてのData Domainシステム

考えられる症状:

  • BMCが応答しなくなる。
  • iDRACがオフラインか、アクセス不能です。
  • 以下に関連する誤ったアラートまたは一時的なアラート:
    • ファン
    • PSU
    • 温度センサー
  • 複数のヘッド ユニット センサーが「使用不可」、「不在」、または「失敗」として報告される。
  • アラートが投稿されました
    • EVT-ENVIRONMENT-00039: BMC failure has been detected. File system is unchanged.

Cause

内部障害や過剰なトラフィックが原因でBMCまたはiDRACが応答を停止し、古いアラートや誤ったアラートが発生する場合があります。リセットすると、これらの状態がクリアされ、センサー機能が復元されます。

Resolution

すべてのDDシステムのBMC/iDRACリセット手順:

  1. DD-CLIコマンドを実行して、Data Domainシステムの電源を切ります。
    • #system poweroff
       
  2. DDシステムが正常にシャットダウンするまで待ちます。
  3. すべてのAC電源ケーブルをDDヘッド ユニット/コントローラーから取り外します。
  4. 2分間待ちます。
  5. すべての電源装置を接続し直し、前面パネルの電源ボタンを押してシステムを起動します。
  6. システムで引き続き BMC の問題が発生する場合は、サポートプロバイダにお問い合わせください。


PowerProtect DDシステムの代替「ソフト リセット」オプション:

iDRACのグラフィカル ユーザー インターフェイス(ユーザー インターフェイス)には、ソフト リセットを実行するオプションがあります。

  1. iDRACに接続します。
  2. ユーザー名およびパスワードを入力してインターフェイスにログインします。
  3. 選択:iDRACのリセット>メンテナンス>診断
iDRACのグラフィカル ユーザー インターフェイス(ユーザー インターフェイス)
  1. iDRACは数分間アクセスできません。システム パフォーマンスには影響しません。
注意: すべての設定(IP、ユーザー名、パスワードを含む)を工場出荷時のデフォルトに復元する場合を除き、[Reset iDRAC to Default Settings]を選択しないでください。

Affected Products

Data Domain, DD OS, DD2200 Appliance, DD2500 Appliance
Article Properties
Article Number: 000079739
Article Type: Solution
Last Modified: 13 أكتوبر 2025
Version:  6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.