SourceOne for File Systems: Le attività dei file non possono creare collegamenti agli elementi
Summary: Le attività dei file non ottengono problemi di autorizzazione quando si tenta di collegare i file.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Durante l'esecuzione delle attività SourceOne File Archive Historical Shortcut, è possibile che gli elementi non vengano elaborati. I conteggi elaborati aumenteranno e i conteggi non riusciti rimarranno pari a zero.
Quando si apre il registro dei lavori, viene visualizzata la voce seguente:
09/06/2020 11:34:41.558 *** Impossibile creare il file di collegamento ***
Nome: File File_to_be_shortcut.xls.url
: \\?\UNC\share\folder_1\folder_2\folder_3\File_to_be_shortcut.xls
ID: 00000000D12A5D296B8C0D6AFF1A8ED7C3EFAB1383CE3EFF00
Motivo: L'accesso è negato. (-2147024891)
Fonte: ExDirectoryThread.cpp(5562): CExDirectoryThread::iCreateLinkFile:
Nome: File File_to_be_shortcut.xls.url
: \\?\UNC\share\folder_1\folder_2\folder_3\File_to_be_shortcut.xls
ID: 00000000D12A5D296B8C0D6AFF1A8ED7C3EFAB1383CE3EFF00
Motivo: L'accesso è negato. (-2147024891)
Fonte: ExDirectoryThread.cpp(5562): CExDirectoryThread::iCreateLinkFile:
Cause
Le autorizzazioni di condivisione impostate per la condivisione root non sono corrette.
Resolution
Per risolvere questo problema, è necessario concedere all'account SourceOne l'accesso completo alla scheda Sicurezza e anche alla scheda Condivisione .
- Accedere alla condivisione radice e aprire la finestra Proprietà.
- Selezionare la scheda Condivisione
- Apri condivisione avanzata
- Autorizzazioni di apertura
- Aggiungere Account del servizio SourceOne con autorizzazioni di controllo completo
Affected Products
SourceOneProducts
SourceOne, SourceOne for File SystemsArticle Properties
Article Number: 000082343
Article Type: Solution
Last Modified: 18 أبريل 2026
Version: 5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.