VPLEX: Severe performance issue due to aged lost pings causing a WAN-COM path to be discarded.

Summary: This article talks to an issue introduced in the new UDCOM feature that tracks lost pings count not being aged properly leading to the affected path not being used for IO traffic.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

In GeoSynchrony 6.0.x VPLEX introduced a new layer called UDCOM which sends pings to peer directors every 100ms. For every lost ping an attribute called "loss'' will increment.

The Lost pings count "Loss attribute", as noted in the debugTowerDump logs, is used by the UDCOM path selection algorithm to calculate the path score. The path with the lowest score will be chosen for the data transmission.

Lost UDCOM pings are not being aged correctly, causing the affected path not to be used for transmission and only half of the available WAN-COM paths will be used.

With only half the available WAN-COM paths, VPLEX can exceed bandwidth limitations on the existing WAN-COM paths causing severe latency impacting the remote writes of distributed devices.

Cause

Lost pings are not automatically cleared properly which in turn may cause not all the WAN-COM paths to be used for transmission resulting in half of the available WAN-COM paths passing I/Os.

Resolution

Permanent Fix:
Issue is permanently fixed in GeoSynchrony 6.0 Service Pack 1 Patch 4 (6.0.1.04.00.09) and later.

How to identify the if this issue is occurring: 

From the VPLEX GUI monitor tab, click on Performance. Check to see if the WAN tab is present. If not click on the '+' symbol after the last tab listed and then find and click on 'Add WAN Dashboard'. This will then list the WAN tab. Check if the WAN latency graph shows spiking of abnormal levels of 5ms or more. If these spikes are just once in awhile this is okay, yet if these spikes are constant or the graph goes to or above 5ms and remains there then this is an issue. 

If the WAN-COM latency is being suspected to be the cause of the high latency on the hosts using distributed devices, please open a live chat with Dell EMC support and mention this article. 

NOTE: To open a chat with support go to https://www.dell.com/support/. Once on the Support page you should see a Black menu bar, click on "Contact Support" at the far right on the menu bar, this will take you to the "Contact Information" page. On the right side of the screen you will see "Dell EMC Administrative Chat", click on this choice and you will be taken to the Live Chat page. For the first step in the "Select Chat Topic" field click on the drop down arrow on the right and then select the related topic for the chat. Then follow the rest of the steps as asked, supplying the necessary info for each question or selection.



 

 

Affected Products

VPLEX Series

Products

VPLEX Series, VPLEX VS2, VPLEX VS6
Article Properties
Article Number: 000167327
Article Type: Solution
Last Modified: 04 مايو 2026
Version:  5
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