Avamar 虚拟机映像备份因 TimeOut-Start 错误而失败
Summary: 虚拟机 (VM) 映像备份失败,并显示 TimeOut-Start 错误。
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Symptoms
虚拟机 (VM) 映像级备份作业由于 TimeOut-Start 错误,请参阅概述的步骤以帮助解决该问题。
Cause
- 现有代理不足以为所有受保护的虚拟机映像备份提供服务,这些备份是备份窗口时间范围内的计划作业。
- 在备份窗口时间范围内,Avamar 会尝试查找空闲代理实例,以选取排队等待的虚拟机备份作业。但是,如果找不到一个可用的代理,则会将该虚拟机映像备份标记为失败,并显示
Timeout-Start。
Resolution
- 为客户提供以下等式,以计算与受保护虚拟机的现有数量对应的所需代理数量:
((# Virtual Machines) *(完成虚拟机映像备份的平均时间))/(备份窗口)= 所需的 #VM 个代理 - 附上带有上述示例的 excel 文件。
Affected Products
AvamarProducts
AvamarArticle Properties
Article Number: 000167469
Article Type: Solution
Last Modified: 04 مايو 2026
Version: 4
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