NMMedi: IDR backups fail in a new setup with VMAX
Summary: Error: nsrmedisv(6448): Error: SYMM_SNAP_TECH is not found in application information.
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Symptoms
Backups are reconfigured from Recover Point Continuous Data Protection and VMAX directly to VMAX.
Meditech backups fail with the following error message:
nsrmedisv(6448): Error: SYMM_SNAP_TECH not found in application information nsrmedisv(6144): Preparation of Snapshot attributes failed. nsrmedisv(6448): Error: SYMM_SNAP_TECH not found in application information
Cause
Some of the LUNs from the Recover Point Continuous Data Protection configuration were in an unresponsive state.
Resolution
To see list of LUNs that are held run:
# symdev -sid #### list -sg NsrSnapSG -heldOutput looks like:
Symmetrix ID: 000###0#### Device Name Dir Device ---------------------------- ------- ------------------------------------- Cap Sym Physical SA :P Config Attribute Sts (MB) ---------------------------- ------- ------------------------------------- 00### Not Visible ***:*** TDEV N/Grp'd RW 12345 00### Not Visible ***:*** TDEV N/Grp'd RW 56789 00### Not Visible ***:*** TDEV N/Grp'd RW 98765To clear the hold up (for each device) run:
symdev -sid 0### unhold 012345Once all the LUNs are released from the hold, run a test backup again.
Affected Products
VMAX, NetWorker Module for MEDITECHProducts
NetWorker Family, RecoverPoint, NetWorker, NetWorker ModuleArticle Properties
Article Number: 000172853
Article Type: Solution
Last Modified: 21 أبريل 2026
Version: 4
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