Unity: VNX: Falta la información de HBA de la captura del host ESXi cargada para crear un informe de host Falta información de HBA en "My-Work".

Summary: Informe del host ESXi ejecutado a través del sitio web de Dell Technologies Central Falta información de HBA en "https://psapps.emc.com/central/my-work".

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Symptoms

Cuando el archivo de captura se carga en el sitio para generar un informe de host, se crea el informe, pero le falta información de HBA sobre el informe. El informe muestra "None" en la sección HBA. 

Cause

Hay un problema con el agente del CIM (modelo común de información común) del host o la API del proveedor de CIM.

Resolution

En primer lugar, para ESXi, asegúrese de que el agente CIM (Common Information Model) del host esté habilitado.

Consulte el siguiente artículo de VMware y el uso de la CLI garantiza que el agente CIM esté habilitado mediante la ejecución del comando "esxcli system wbem set --enable true".

Cómo deshabilitar o habilitar el agente CIM en el host
ESX/ESXi https://kb.vmware.com/s/article/1025757

Una vez confirmado, ejecute una nueva captura de host, cárguela nuevamente en el sitio My-work y verifique la información de HBA.
Si ahora tiene información de HBA que se muestra en el informe, no necesita continuar.

Sin embargo, si aún no hay información de HBA, es probable que el proveedor de CIM de HBA en el host no esté instalado y tendrá que realizar una búsqueda web utilizando el nombre del proveedor de HBA + el proveedor de CIM como palabras clave para encontrar la descarga adecuada.

Si HBA es Qlogic, puede encontrar los controladores CIM aquí:
http://driverdownloads.qlogic.com/QLogicDriverDownloads_UI/

Busque el controlador del proveedor de CIM en el sitio web del proveedor de HBA; si corresponde, consulte con su proveedor de host para asegurarse de que no se necesita una ventana de mantenimiento offline.

Si se necesita la confirmación de que se necesita un proveedor de CIM (modelo común de información), es posible que sea necesario comunicarse con el equipo de soporte de herramientas DTST al que pertenecen Grabs, ELA, Central y "My work". El equipo de herramientas de DTST se puede contactar a través del sitio web central:  
https://psapps.emc.com/central/ Busque el icono "?" en la esquina superior derecha de la página y seleccione:  "Soporte" en el menú desplegable "Ayuda y soporte".  
Complete el formulario y un representante de soporte se comunicará con usted por correo electrónico con un número de SR para realizar un seguimiento.
El equipo de DTST debe ver un archivo de salida de depuración de ESXi Grab para verificar el problema. 

Para ejecutar ESXi debug.log archivo de salida:
De manera similar a la ejecución de la captura de host ESXi normal, ejecutaría el ejecutable con el modificador -debug como en el siguiente ejemplo:

esxigrab.exe -host x.x.x.x -user root -password><password -autoexec -legal -debug > debug.log

Una vez que tenga el archivo de salida debug.log, adjúntelo a la solicitud de servicio o solicite al propietario de la SR un FTP para cargarlo.

Additional Information

Nota: El proveedor de hosts para este caso de uso fue ESXi; sin embargo, este problema también podría aplicarse a otros hosts, como Windows, Linux o AIX.  Debe buscar el sitio de descarga del proveedor de CIM de ese proveedor en particular o la información del comando de habilitación del agente de CIM si tiene un problema similar.

Affected Products

Storage, Dell EMC Unity, VNX/VNXe, VMware
Article Properties
Article Number: 000182981
Article Type: Solution
Last Modified: 12 ديسمبر 2025
Version:  3
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