Unity: VNX: ESXi Host grab lastet opp for å opprette en vertsrapport-gjennomgang «Mitt-arbeid» mangler HBA-informasjon.
Summary: ESXi-vertsrapporten som kjøres via Dell Technologies Central-nettstedet "https://psapps.emc.com/central/my-work" mangler HBA-informasjon.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Når grabb-filen lastes opp til nettstedet for å generere en vertsrapport, opprettes rapporten, men HBA-informasjon om rapporten mangler. Rapporten viser "Ingen" under HBA-delen.
Cause
Det er et problem med Host CIM (Common Information Model)-agenten eller CIM-leverandør-API-en.
Resolution
Først må du kontrollere at vertens CIM-agent (Common Information Model) er aktivert for ESXi.
Se følgende VMware-artikkel, og bruk av CLI sikrer at CIM-agenten er aktivert ved å kjøre kommandoen 'esxcli system wbem set --enable true'.
Slik deaktiverer eller aktiverer du CIM-agenten på ESX-/ESXi-verts
https://kb.vmware.com/s/article/1025757
Når det er bekreftet, kjører du en ny vertshenting og laster den opp til nettstedet til My-work-området på nytt og sjekker HBA-informasjonen.
Hvis du nå har HBA-informasjon som vises i rapporten, trenger du ikke gå lenger.
Hvis det fremdeles ikke finnes HBA-informasjon, er det imidlertid sannsynlig at HBA CIM-leverandøren på verten ikke er installert, og du må utføre et nettsøk med HBA-leverandørnavnet + CIM-leverandøren som nøkkelord for å finne riktig nedlasting.
Hvis HBA er Qlogic, kan du finne CIM-drivere her:
http://driverdownloads.qlogic.com/QLogicDriverDownloads_UI/
Søk etter CIM Provider-driver på nettstedet til HBA-leverandøren, hvis aktuelt, kontakt vertsleverandøren for å være sikker på at et frakoblet maint.-vindu ikke er nødvendig.
Hvis det er behov for bekreftelse på at CIM (Common Information Model) leverandør, kan det være nødvendig å engasjere DTST-verktøystøtteteamet som Grabs, ELA, Central og 'Mitt arbeid' faller under. DTST-verktøyteamet kan aktiveres via det sentrale nettstedet:
https://psapps.emc.com/central/ Finn ikonet '?' øverst til høyre på siden og velg: «Støtte» fra «Hjelp og støtte»-rullegardinmenyen.
Fyll ut skjemaet og en supportrepresentant vil kontakte deg via e-post med et SR-nummer for oppfølging.
DTST-teamet må se en ESXi Grab-feilsøkingsutdatafil for å bekrefte problemet.
Slik kjører du ESXi debug.log utdatafil:
I likhet med å kjøre den vanlige ESXi Host Grab, kjører du den kjørbare filen med -debug-bryteren, som i følgende eksempel:
esxigrab.exe -host x.x.x.x -user root -password><-autoexec -legal -debug > debug.log
Når du har den debug.log utdatafilen, legger du ved filen i serviceforespørselen eller ber SR-eieren om en FTP for opplasting.
Se følgende VMware-artikkel, og bruk av CLI sikrer at CIM-agenten er aktivert ved å kjøre kommandoen 'esxcli system wbem set --enable true'.
Slik deaktiverer eller aktiverer du CIM-agenten på ESX-/ESXi-verts
https://kb.vmware.com/s/article/1025757
Når det er bekreftet, kjører du en ny vertshenting og laster den opp til nettstedet til My-work-området på nytt og sjekker HBA-informasjonen.
Hvis du nå har HBA-informasjon som vises i rapporten, trenger du ikke gå lenger.
Hvis det fremdeles ikke finnes HBA-informasjon, er det imidlertid sannsynlig at HBA CIM-leverandøren på verten ikke er installert, og du må utføre et nettsøk med HBA-leverandørnavnet + CIM-leverandøren som nøkkelord for å finne riktig nedlasting.
Hvis HBA er Qlogic, kan du finne CIM-drivere her:
http://driverdownloads.qlogic.com/QLogicDriverDownloads_UI/
Søk etter CIM Provider-driver på nettstedet til HBA-leverandøren, hvis aktuelt, kontakt vertsleverandøren for å være sikker på at et frakoblet maint.-vindu ikke er nødvendig.
Hvis det er behov for bekreftelse på at CIM (Common Information Model) leverandør, kan det være nødvendig å engasjere DTST-verktøystøtteteamet som Grabs, ELA, Central og 'Mitt arbeid' faller under. DTST-verktøyteamet kan aktiveres via det sentrale nettstedet:
https://psapps.emc.com/central/ Finn ikonet '?' øverst til høyre på siden og velg: «Støtte» fra «Hjelp og støtte»-rullegardinmenyen.
Fyll ut skjemaet og en supportrepresentant vil kontakte deg via e-post med et SR-nummer for oppfølging.
DTST-teamet må se en ESXi Grab-feilsøkingsutdatafil for å bekrefte problemet.
Slik kjører du ESXi debug.log utdatafil:
I likhet med å kjøre den vanlige ESXi Host Grab, kjører du den kjørbare filen med -debug-bryteren, som i følgende eksempel:
esxigrab.exe -host x.x.x.x -user root -password><-autoexec -legal -debug > debug.log
Når du har den debug.log utdatafilen, legger du ved filen i serviceforespørselen eller ber SR-eieren om en FTP for opplasting.
Additional Information
Merk: Vertsleverandøren for dette brukstilfellet var ESXi, men dette problemet kan også gjelde for andre verter, for eksempel Windows, Linux eller AIX. Du må søke etter den aktuelle leverandørens nedlastingsområde for CIM-leverandør og/eller CIM-agenten aktivere kommandoinformasjon hvis du har et lignende problem.
Affected Products
Storage, Dell EMC Unity, VNX/VNXe, VMwareArticle Properties
Article Number: 000182981
Article Type: Solution
Last Modified: 12 ديسمبر 2025
Version: 3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.