PowerScale: Protocollo non supportato durante la configurazione dell'account Cloudpool con SSL
Summary: Durante la configurazione dell'account Cloudpool per la prima volta o la modifica di un account esistente per l'utilizzo di SSL, viene segnalato un errore.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Messaggio di errore:
Account validation failed to connect to remote server: clapi error: CL_UNEXPECTED; Unsupported protocol
L'errore ricevuto è lo stesso: ignorando o non ignorando la convalida SSL.
Cause
- L'URI in uso riflette il Load Balancer configurato come proxy inverso.
- La configurazione sul bilanciatore del carico prevede l'utilizzo della crittografia sul front-end e sul back-end come due sessioni diverse.
- Impossibile stabilire la sessione crittografata sul back-end tra il Load Balancer e il provider di cloud "ECS"
Resolution
- Configurare correttamente il Load Balancer "LB" importando i certificati di firma SSL root/intermedi corretti nell'authority store di LB.
- Configurare correttamente il Load Balancer "LB" utilizzando la porta corretta sul provider di cloud.
Nota: Si tratta di un problema di configurazione tra il Load Balancer e il provider di cloud. L'utente deve contattare l'Account Team per ricevere assistenza.
Affected Products
Isilon, PowerScale OneFSArticle Properties
Article Number: 000187112
Article Type: Solution
Last Modified: 28 أبريل 2026
Version: 6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.