PowerFlex: NFS share on PFxM appliance stopped responding
Summary: A partial network configuration service failed because none of the nodes could export their system configuration file.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
The Partial Network Automation (PNA) service failed because none of the nodes could export their system configuration file. This turned out to be because the NFS service on the appliance was not working/gets stopped responding.
Attempting to mount the share locally with "mount localhost:/var/nfs /mnt" that command stopped responding.
Try running "systemctl restart nfs" stopped responding.
"systemctl status nfs" reported it was running.
Cause
NFS service on the appliance was not working/gets stopped responding.
Resolution
Reboot the appliance.
Affected Products
PowerFlex SoftwareArticle Properties
Article Number: 000188934
Article Type: Solution
Last Modified: 12 يناير 2026
Version: 5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.