PowerProtect Data Manager: Raportointisolmun tai hakukoneen käyttöönotto ei onnistu
Summary: Raportointisolmun tai hakukoneen käyttöönotto epäonnistui PowerProtect Data Managerissa.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
PowerProtect Data Manager -liittymä Jobs > System Jobs Yksityiskohdat osoittavat:
Error : InfrastructureNodeSessions unsuccessful during initialization. Unable to deploy node <Reporting/Search_Engine_FQDN>. Unable to determine the state of node VM '<Reporting/Search_Engine_FQDN>' or the 'vProxy Agent' agent running on it. Unable to connect to Node VM: dial tcp: lookup <Reporting/Search_Engine_FQDN> on <DNS_Server>: 53: no such host
PowerProtect-laitteen nslookup Raportointisolmun tai hakukoneen täydellisen toimialuenimen (FQDN) komento ei palauta odotettua tulosta.
Cause
PowerProtect Data Manager -ratkaisu edellyttää raportointisolmun tai hakukoneen oikean nimenselvitystä (FQDN, lyhyt nimi, IP-osoite).
Resolution
Korjattu DNS (Domain Name Server) -nimipalvelimen nimenselvitysongelmat, jotta raportointi-/hakukoneongelmat (solmu) voidaan korjata.
Affected Products
PowerProtect Data ManagerArticle Properties
Article Number: 000202384
Article Type: Solution
Last Modified: 15 مايو 2026
Version: 5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.