PowerProtect Data Manager: Impossibile implementare il nodo di reporting o il motore di ricerca

Summary: L'implementazione del nodo di reporting o del motore di ricerca non è riuscita in PowerProtect Data Manager.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

L'interfaccia di PowerProtect Data Manager Jobs > System Jobs Il dettaglio mostra:

Error : InfrastructureNodeSessions unsuccessful during initialization. Unable to deploy node <Reporting/Search_Engine_FQDN>. Unable to determine the state of node VM '<Reporting/Search_Engine_FQDN>' or the 'vProxy Agent' agent running on it. Unable to connect to Node VM: dial tcp: lookup <Reporting/Search_Engine_FQDN> on <DNS_Server>: 53: no such host

Sull'appliance PowerProtect, il nslookup per il nome di dominio completo (FQDN) del nodo di reporting o del motore di ricerca non restituisce il risultato previsto. 

Cause

La soluzione PowerProtect Data Manager richiede la corretta risoluzione dei nomi (FQDN, nome breve, indirizzo IP) del nodo di reporting o del motore di ricerca.

Resolution

Risolvere i problemi di risoluzione dei nomi sul DNS (Domain Name Server) per risolvere i problemi del motore di reporting/ricerca (nodo).
 

Affected Products

PowerProtect Data Manager
Article Properties
Article Number: 000202384
Article Type: Solution
Last Modified: 15 مايو 2026
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.