リモート ストレージ ノードが使用準備完了状態にならない

Summary: リモート ストレージ ノードが、NetWorker管理コンソールで使用するための準備完了状態になりません。

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms


リモート ストレージ ノードが使用準備完了の状態になっていません。

NMC--> デバイス--> デバイスタブの左側の列--> で、デバイスを右クリックし、マウントをクリックします。

デバイスのマウントに失敗します。NMCポップアップに「ストレージ ノードの準備ができていません」と表示される。

NetWorkerサーバーおよびリモート ストレージ ノードのデーモン ログは、次の状態を示します。

nsrsnmd NSR notice 22 snmdをシャットダウンしています
 
サーバーに接続できません: サーバーnsrserverで認証できません: 認証エラー。理由 = クライアント資格情報が弱すぎます



NetWorkerサーバーの場合: 
CLIで次のコマンドを実行します。

nsradmin -p nsrexec
NetWorker管理プログラム
ヘルプについては、「help」コマンドを使用してください。
nsradmin> 。タイプ:nsrla
Current query set
nsradmin> show auth methods
nsradmin> print
auth methods: "0.0.0.0/0,nsrauth/oldauth";


リモート ストレージ ノード:

nsradmin -p nsrexec
NetWorker管理プログラム。
ヘルプについては、「help」コマンドを使用してください。
nsradmin> 。タイプ: nsrla
Current query set
nsradmin> show auth methods
nsradmin> print
auth methods: "0.0.0.0/0、nsrauth";

Cause

NetWorkerサーバのauthメソッドが、リモート ストレージ ノードのauthメソッドと一致しません。

NetWorkerサーバー:
authメソッド: "0.0.0.0/0,nsrauth/oldauth";

リモート ストレージ ノード:
認証方法: "0.0.0.0/0、nsrauth";

Resolution

NetWorkerサーバーの認証方法と一致するように、リモート ストレージ ノードの認証方法を更新します。
リモート ストレージ ノードCLIで、次のコマンドを実行します。

nsradmin -p nsrexec
NetWorker管理プログラム。
ヘルプについては、「help」コマンドを使用します
nsradmin> 。タイプ:nsrla
Current query set
nsradmin> show auth methods
nsradmin> print
auth methods: "0.0.0.0/0,nsrauth";
nsradmin> update auth methods: 「0.0.0.0/0,nsrauth/oldauth」
authメソッドを使用します。"0.0.0.0/0,nsrauth";
更新。y

リモート ストレージ ノードで認証方法が更新されたら、リモート ストレージ ノードでNetWorkerサービスを再起動する必要があります。

ストレージ ノードがNMCで準備完了状態になるまで数分待ちます。

Affected Products

NetWorker Family
Article Properties
Article Number: 000205267
Article Type: Solution
Last Modified: 16 يناير 2026
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.