PowerEdge:XR4510C - iDRAC 故障路径不会故障切换到剩余的可用 LOM 端口
Summary: Dell XR4510C 客户可能会报告 iDRAC 故障路径未按预期故障切换到其他主板 LAN (LOM) 端口。
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
此问题的症状如下:
- 启用 iDRAC 的故障切换网络并将英特尔 LOM1 端口设置为 iDRAC 端口后,iDRAC 故障路径不会故障切换到其余 LOM 端口 (LOM 2/3/4)。
- 其余 LOM 端口不会接管故障路径,用户必须拔下并插入他们想要接管的端口的 25G 缆线。
- iDRAC 连接从断开连接中恢复并被接管。
Cause
UI 是导致 iDRAC 故障切换到剩余可用 LOM 端口的主要原因。
Resolution
- 不要更换硬件。
- 更新固件
- 从交换机端口启动故障切换。
验证
要验证问题是否已成功解决,请在从交换机端口启动故障切换后检查 iDRAC 连接。
Affected Products
Intel PRO Family of Adapters, OEMR XR4510c, PowerEdge XR4510cArticle Properties
Article Number: 000208220
Article Type: Solution
Last Modified: 15 أكتوبر 2025
Version: 4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.