Dell Unity: iSCSI initiators not working (User correctable)
Summary: Can ping across iSCSI IP addresses but cannot get the iSCSI initiators to work. iSCSI vs Replication interfaces.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Can ping across iSCSI IP addresses but cannot get the iSCSI initiators to work.
Cause
Replication interfaces were mistakenly created instead of iSCSI interfaces.
This can be verified by checking Settings (gear icon in upper right of Unisphere) > Access > Ethernet. Then add the "Usage" column to see if the interfaces are iSCSI or Replication.
This can be verified by checking Settings (gear icon in upper right of Unisphere) > Access > Ethernet. Then add the "Usage" column to see if the interfaces are iSCSI or Replication.
Resolution
If not using replication, delete the replication interfaces and create iSCSI interfaces by going to the Settings (gear icon in upper right of Unisphere) and running through the Initial Configuration Wizard (lower left of the Settings box).
If using replication, create new iSCSI interfaces (with new IP addresses and preferably using different physical ports) by going to the Settings (gear icon in upper right of Unisphere) and running through the Initial Configuration Wizard (lower left of the Settings box).
If using replication, create new iSCSI interfaces (with new IP addresses and preferably using different physical ports) by going to the Settings (gear icon in upper right of Unisphere) and running through the Initial Configuration Wizard (lower left of the Settings box).
Affected Products
Dell EMC UnityProducts
Storage, Dell EMC Unity Family |Dell EMC Unity All Flash, Dell EMC Unity FamilyArticle Properties
Article Number: 000212326
Article Type: Solution
Last Modified: 12 ديسمبر 2025
Version: 3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.