SRM 4.9.0 Impossible de se connecter à l’interface utilisateur SRM

Summary: Après la mise à niveau de SRM 4.8.01 vers 4.9.0, impossible de se connecter à l’interface utilisateur SRM

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Après la mise à niveau de SRM 4.8.01 vers 4.9.0, l’utilisateur ne peut pas se connecter à l’interface graphique
SRM Dans vSphere Client, tentative de connexion à la console de la machine virtuelle back-end principale à l’invite de connexion, blocage. 
J’ai essayé d’utiliser la touche Ctrl C pour m’en sortir et cela ne fonctionnait
pas La machine virtuelle back-end principale ne consomme pas beaucoup de mémoire

fe-vm-not-using-memory-either.PNG



 

Cause

VM back-end principale bloquée

fe-console-stuck-like-that.PNG

Resolution

1. Mettre hors tension la VM
back-end principale Remarque : L’arrêt de SRM vApp ne fonctionne


Power-Off-PBE.PNG

pas 2. Confirmez l’arrêt


confirm-shutdown.PNG

3. Mettez sous tension la machine virtuelle


Power-On-PBE.PNG
back-end principale 4. Cliquez sur OK


click-ok.PNG
5. À l’invite de connexion, vérifiez que l’utilisateur peut se connecter à la machine virtuelle back-end principale

verify-user-can-login.PNG
 

Article Properties
Article Number: 000215261
Article Type: Solution
Last Modified: 18 مايو 2026
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.