SRM 4.9.0 kan ikke logge på SRM GUI

Summary: Når du har oppgradert SRM 4.8.01 til 4.9.0, kan du ikke logge på SRM GUI

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Når SRM 4.8.01 har blitt oppgradert til 4.9.0, kan ikke brukeren logge på SRM-grensesnittet
. I vSphere Client, prøvde å logge på primær backend VM-konsollen ved påloggingsledeteksten, hang den. 
Prøvde å Ctrl C ut av det, og det ville ikke fungere
Primær backend VM bruker ikke mye minne

fe-vm-not-using-memory-either.PNG



 

Cause

Primær VM for serverdel hengt

fe-console-stuck-like-that.PNG

Resolution

1. Slå av den primære virtuelle backend-serveren
Merk: Shutdown SRM vApp vil ikke fungere


Power-Off-PBE.PNG

2. Bekreft avslutning


confirm-shutdown.PNG

3. Slå på primær backend VM


Power-On-PBE.PNG
4. Klikk på OK


click-ok.PNG
5. Ved påloggingsledeteksten bekrefter du at brukeren kan logge på den primære virtuelle backend-maskinen

verify-user-can-login.PNG
 

Article Properties
Article Number: 000215261
Article Type: Solution
Last Modified: 18 مايو 2026
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.