PowerVault ME4, ME5: Samsung SSD-drevmodeller på firmware DSG5 eller DWG5 kan gå offline
Summary: PowerVault ME-administratorer anbefales at opdatere Samsung SSD-drevmodeller på firmware DSG5 til DSG8 (eller nyere) og drevmodeller med firmware DWG5 til DWG8 (eller nyere) for at løse et problem, der kan medføre, at flere drev går offline, hvilket potentielt kan føre til, at diskgrupper bliver offline i karantænetilstand. Anvendelse af firmwareopdateringer til drev kræver et vedligeholdelsesvindue, og denne specifikke drevopdatering kræver desuden, at systemet lukkes ned. ...
Symptoms
En af følgende SCSI-registreringsnøglekoder kan returneres, når drevfejlhændelser i PowerVault ME-hændelseshistorikken gennemgås med Samsung SSD-drevmodeller på DSG5- eller DWG5-firmware:
0x3, 0x11, 0x0 or else 0x4, 0x29, 0x4
An error was reported by a disk drive. (disk: channel: 0, ID: 18, SN: S6LBNA0W108047, enclosure: 0, slot: 18) (Key,Code,Qual,UEC:0x3,0x11,0x0,0x0000) (CDB:880000000000000002f8000000080000)(Info:0x000002F8)(CmdSpc:0x0, FRU:0x0, SnsKeySpc:0x0)(Medium Error, unrecovered read error) An error was reported by a disk drive. (disk: channel: 1, ID: 8, SN: , enclosure: 0, slot: 8) (Key,Code,Qual,UEC:0x4,0x29,0x4,0x0000) (CDB:1a081c008000)(Info:0x0010005C)(CmdSpc:0x0, FRU:0x0, SnsKeySpc:0x0)(Hardware, device internal reset)
Hvis en diskgruppe i systemet er offline i karantænetilstand, skal du kontakte Dells tekniske support for at få hjælp.
Cause
- Forbedringer af SAS4-signalintegriteten for 16G
- To rettelser til 29-04-2004-firmware: hævder betingelser for Power On Reset og IT Nexus-tabstest
- To rettelser til firmware-assert, der opstod under nulstillingstest
- To rettelser til firmwarehævdelsesbetingelser under skriv samme test med annullerer injiceret
- Løste en timeouttilstand under test af link-down-fejlinjektion
- Løste sager med lav sandsynlighed, hvor falske ugendannede fejl kunne opstå ved NAND-læsning
- Der er løst et problem, hvor selvtest af udvidet drev i baggrunden kunne overskride grænsen på 30 minutter for specifikationerne
Resolution
På berørte drevmodeller skal du opdatere drevfirmwaren fra DSG5 til DSG8 eller nyere og DWG5 til DWG8 eller nyere versioner.
| Drevmodel | Dell-varenummer | Drevkapacitet | Berørt firmware | Firmwareopdatering |
|---|---|---|---|---|
| Samsung PM1653-serien | ||||
| MZILG960HCHQAD3 | H8DG4 | 960 GB | DSG5 | DSG8 |
| MZILG1T9HCJRAD3 | NRR34 | 1,92 TB | DSG5 | DSG8 |
| MZILG3T8HCLSAD3 | 9N32F | 3,84 TB | DSG5 | DSG8 |
| Samsung PM1655-serien | ||||
| MZILG1T6HCJRAD3 | 5RJND | 1,60 TB | DWG5 | DWG8 |
Administratorer af PowerVault ME-serien skal planlægge et vedligeholdelsesvindue for at anvende diskfirmwareopdateringer. Du kan finde flere oplysninger om anvendelse af opdateringer ved at vælge den relevante artikel for dit PowerVault ME4- eller ME5-system.
- PowerVault ME4: Der er en firmwareopdatering tilgængelig til din disk
- ME5: Information Alert – controller- eller diskopdateringer er tilgængelige
Advarsel: Denne specifikke firmwareopdatering til harddisken kræver, at administratoren lukker systemet og tænder for at fuldføre firmwareopdateringen af drevet.
Additional Information
Dell Technologies anbefaler, at administratorer af PowerVault ME-systemet konfigurerer SupportAssist, så de modtager besked om tilgængelige firmwareopdateringer til drev og controllere.
- ME4: Sådan aktiverer du SupportAssist
- PowerVault ME5: Advarsel – SupportAssist er endnu ikke godkendt med Dell backend
Dells APEX AIOps Infrastructure Observability (tidligere kendt som CloudIQ) er en valgfri service, der er gratis at bruge for administratorer af Dell-infrastrukturprodukter såsom PowerVault- og PowerEdge-systemer, der er dækket af ProSupport- eller ProSupport+-garantien.
Vidste du, at systemadministratorer i PowerVault ME-serien kan fjernovervåge systemets tilstand, kapacitetsforbrug og rapportere om tendenser for I/O-ydeevne ved hjælp af en sikker internetbrowser eller smartphone-app. Du kan finde flere oplysninger om tjenesten i denne hvidbog: Observerbarhed af Dell APEX AIOps-infrastruktur: En detaljeret gennemgang
For at kunne bruge denne tjeneste skal PowerVault-administratorer:
- Aktivér SupportAssist-tilslutning på deres PowerVault ME-system.
- Aktivér CloudIQ- eller APEX AIOps-understøttelse af infrastrukturobservation på deres PowerVault ME-system.
- Opret en Dell Support-virksomhedskonto. Du kan finde instruktioner i Sådan registrerer du dig for at få adgang til Dell Technologies' onlinesupport eller opgraderer en eksisterende konto.
- Brug din Dell-supportkonto til at logge på APEX AIOps Observability Simulator og onboarde dit PowerVault ME-seriesystem. Du kan finde instruktioner under APEX AIOps-observerbarhed: Generelle procedurer for onboarding af PowerVault ME-seriens systemer.