PowerScale: InsightIQ 4.1.x End of Service Life Assistance

Summary: InsightIQ 4.1.x went End of Service Life (EOSL) as of January 31, 2024. In order to maintain support, you must launch InsightIQ to a supported version that is also compatible with the version of OneFS that is installed. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Reasons to create a Service Request:
  • Export failed (depending on the reason for the failure, it can sometimes be non-salvageable)
  • Export succeeded (questions on versions or next steps required to upgrade)
  • 4.1.x version is already in a bad state (depending on the state of InsightIQ, this may lead to starting from scratch with a new instance)

Cause

InsightIQ 4.1.x versions are EOSL. 
InsightIQ is end of service life

Resolution

Upgrade InsightIQ to a supported version.

If you run into any issues or want to verify your upgrade options, there are the following aids:  Verify that your instance is healthy by creating an export of the datastore. This not only creates a backup and gets you closer to being ready to import the data to a new instance, but it also validates the integrity of your datastore and the health of your InsightIQ instance.

Products

Isilon InsightIQ, PowerScale InsightIQ
Article Properties
Article Number: 000227926
Article Type: Solution
Last Modified: 15 ديسمبر 2025
Version:  2
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