Unisphere for PowerMax: SNMP configuration lost after upgrade from 5978.711.711 to 5978.714.714

Summary: Unisphere for PowerMax: SNMP configuration lost after upgrade from 5978.711.711 to 5978.714.714.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

SNMP configuration was lost after an upgrade from 5978.711.711 to 5978.714.714. After rebooting the container, the customer logged into the GUI and reentered the SNMP hosts. The Storevntd did not keep snmp_hosts on reboot of containers.

Cause

The Unisphere Resource group container was coming up before the IP component was coming up. The IP was getting assigned once the container was fully up. This was because the IP was not there and the Storevntd was failing.

Resolution

Workaround:

  • If the Unisphere is active in MGMT-0 and configured the SNMP hosts in MGMT-0: Before upgrade check if the hosts are added in MGMT-1. If not, add the SNMP hosts in MGMT-1 (as after an upgrade, the active node will be MGMT-1).
  • If Unisphere is active in MGMT-1, do not do anything. After the upgrade, the active node will be MGMT-1 itself, and the SNMP hosts added in MGMT-1 will be preserved and not lost. But if doing a failover after the upgrade, before the failover, add the SNMP hosts in MGMT-0.
     

Permanent Solution:
This issue is resolved in 10.1.0.4 and above.

Affected Products

PowerMax, Unisphere for PowerMax
Article Properties
Article Number: 000228793
Article Type: Solution
Last Modified: 26 يونيو 2026
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.