VMAX3, PowerMax, PowerMax 2500, 8500: Running a traceroute

Summary: Running a traceroute

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Traceroute
 

Can the customer run a traceroute in Solutions Enabler (CLI) or Unisphere?
 

Point-to-point traceroute (end-to-end)

Cause

Customers can perform traceroutes from the GW (Gateway) address either by the internal subnet or the routing address on the opposite side of the switch. This only provides routing for that specific point in the network. 

 

To perform a point-to-point traceroute, it must be done from the endpoint itself (the array). There is no support by Solutions Enabler (CLI)/Unisphere to have a customer perform a traceroute. Pinging is available in Unisphere but like symsan it is not a ping from a particular port and is trying to ping over available ports to the destination.

Resolution

Contact the Support Center for assistance. A traceroute can be performed by Hardware Support internally and provide those results when troubleshooting SRDF issues.

 

The traceroute command should only be needed for 1 or 2 sets of SRDF ports per side and there is no need for a multitude of traceroute commands to be run to use as an example for end-to-end results.

Affected Products

PowerMax

Products

PowerMax 2000, PowerMax 2500, PowerMax 8000, PowerMax 8500, VMAX All Flash, VMAX3 Series
Article Properties
Article Number: 000281479
Article Type: Solution
Last Modified: 02 يونيو 2026
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.