PowerEdge: XE7745 - XE7740 - Hard Drive Number Incorrect in ePSA
Summary: In the XE7745/XE7740 servers, the hard drive number is incorrect in the embedded Pre-boot System Assessment (ePSA) version: 4303.35
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
In the XE7745/XE7740 servers, the hard drive number is incorrect in the embedded Pre-boot System Assessment (ePSA) version: 4303.35
Example for incorrect hard drive number:

Example for the expected hard drive number:

Cause
The ePSA version 4303.35 shows the hard drive number incorrectly.
Resolution
This is a cosmetic issue, which has no functional impact.
Update the diagnostics to 4303.47 can fix the issue.
Affected Products
PowerEdge XE7740, PowerEdge XE7745Article Properties
Article Number: 000308679
Article Type: Solution
Last Modified: 23 مايو 2026
Version: 4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.