PowerEdge: MX7000 – kan ikke laste ned en katalog fra en HTTPS-server

Summary: PowerEdge MX7000 som kjører fastvare 2.20.1x, kan ikke laste ned katalogfiler fra enkelte lokale eller eksterne HTTPS-servere.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Når en katalog opprettes i Firmware Compliance>Catalog Management og legger til en bane til en URL-adresse for en katalog manuelt, kan følgende feil oppstå når kabinettet prøver å laste ned filen:

Katalogadministrasjon viser manglende nedlasting av katalog

Running
Processing repository information.
Attempting to connect to repository.
Downloading catalog failed.
Unable to download the catalog file. Make sure that the remote repository is available, also if a certificate was used in the request, then make sure is valid.
Task Failed. Completed With Errors.

Cause

Årsaken til at katalogen ikke ble lastet ned, er fortsatt under etterforskning.

Resolution

Dette kan bli løst i en fremtidig versjon av MX7000-fastvaren.

Alternative delingstyper, for eksempel Network File System (NFS) og CIFS (Common Internet File System), kan brukes til å laste ned katalogen hvis den driftes lokalt.

Hvis det er nødvendig å laste ned katalogen ved hjelp av en HTTPS-deling, kan OpenManage Enterprise (OME) brukes til å administrere kabinettet og laste ned katalogen.

Affected Products

PowerEdge MX7000, PowerEdge MX740C, PowerEdge MX750c, PowerEdge MX760c
Article Properties
Article Number: 000325944
Article Type: Solution
Last Modified: 23 مايو 2026
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.