NetWorker:ディスク デバイスが断続的にアンマウントされる
Summary: この記事では、多数のクライアントを持つアドバンスト ファイル タイプ デバイスにNFSマウントを使用した場合に発生する状況について説明します。
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
- ディスクベースのデバイスが断続的にアンマウントされ、エラーが発生します。
nsrd NSR warning: Operation on device 'device' failed: cannot read adv_file label: Resource temporarily unavailablensrd NSR info media warning: device opening: Cannot read identifier for device 'device': Resource temporarily unavailable
- すでに進行中の保存が続行され、完了します。
- 新しい保存が拒否される デバイスは手動で再マウントする必要があります。
Cause
この問題は、多くのクライアント ダイレクト バックアップで同時に使用されるアドバンスト ファイル デバイス パスとしてNFS共有を使用していることが原因で発生する可能性があります。
各保存操作中に、NFSマウントがバックグラウンドで実行され、Client Directおよび従来のストレージ ノードベースのバックアップに対応します。同じパスを同時に使用するクライアントが多すぎると、場合によってはホストに負荷がかかり、それ以上の接続が拒否される可能性があります。
Resolution
根本原因に対処するには、NFSエクスポートに関するエクスポート ホストの制限事項について、NFSとOSの構成を確認します。
NetWorkerの観点からは、異なるNFSマウント間でデバイスを分散すると、ホスト上の状態を緩和できます。
Affected Products
NetWorkerProducts
NetWorker FamilyArticle Properties
Article Number: 000348349
Article Type: Solution
Last Modified: 13 مارس 2026
Version: 1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.