PowerFlex: Pods stürzen während der Protokollerfassung ab

Summary: Mehrere PowerFlex Manager Platform (PFMP)-Pods stürzen während der Troubleshooting-Erfassung des Support Bundle (TSB) auf großen Systemen ab.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

  • Die TSB-Erfassung wird auf mehr als 20 Nodes ausgeführt
  • Hohe CPU- und Arbeitsspeicherauslastung auf den virtuellen PFMP-Maschinen (VMs)

Auswirkungen: Die PFMP-Benutzeroberfläche ist inaktiv und Managementfunktionen sind betroffen. 

Cause

Aufgrund eines Softwarecodeproblems führen mehrere TSB-Erfassungen dazu, dass Pods fehlschlagen.

Resolution

Die PFMP-Pods sollten nach einigen Stunden ohne manuelle Intervention wiederhergestellt werden.

Problemumgehung:
Führen Sie die TSB-Protokollsammlung auf weniger als 20 Nodes aus.

Betroffene Versionen:

  • PFMP 4.x
  • PFMP 5.x

Affected Products

PowerFlex rack, ScaleIO
Article Properties
Article Number: 000370340
Article Type: Solution
Last Modified: 17 ديسمبر 2025
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.