PowerFlex : Les pods se bloquent lors de la collecte des logs

Summary: Plusieurs pods PowerFlex Manager Platform (PFMP) se bloquent lors de la collecte TSB (Troubleshooting Support Bundle) sur des systèmes à grande échelle.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

  • La collecte TSB s’exécute sur plus de 20 nœuds
  • Consommation élevée du processeur et de la mémoire sur les machines virtuelles (VM) PFMP

Impact : L’interface utilisateur PFMP est arrêtée et les fonctions de gestion sont affectées. 

Cause

En raison d’un problème de code logiciel, plusieurs collectes TSB entraînent l’échec des pods.

Resolution

Les pods PFMP doivent être récupérés après quelques heures sans aucune intervention manuelle.

Contournement:
Exécutez la collecte des journaux TSB sur moins de 20 nœuds.

Versions concernées :

  • PFMP 4.x
  • PFMP 5.x

Affected Products

PowerFlex rack, ScaleIO
Article Properties
Article Number: 000370340
Article Type: Solution
Last Modified: 17 ديسمبر 2025
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.