PowerEdge: Einstellung der Netzstromwiederherstellung schlägt fehl, nachdem die CMOS-Batterie ausgefallen ist oder entfernt wurde

Summary: PowerEdge 14G/15G/16G Intel Plattformen Die Einstellung für die Stromwiederherstellung funktioniert nicht, wenn die CMOS-Batterie (Complementary Metal-Oxide Semiconductor) ausgefallen ist oder entfernt wurde. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Unerwartetes Einschaltverhalten auf PowerEdge 14G/15G/16Gtel-Plattformen

Wenn die CMOS-Batterie ausgefallen ist oder entfernt wurde, steuert die BIOS-Einstellung für die Netzstromwiederherstellung nicht mehr das Einschaltverhalten des Systems.

  • Der Server schaltet sich automatisch ein, wenn Netzstrom angelegt wird.
  • Dies geschieht unabhängig von der konfigurierten Option zur Wiederherstellung des Netzstroms (Aus, Ein, Letzte).

Cause

Die Konfiguration der Netzstromwiederherstellung wird in einem Chipsatzregister gespeichert. Wenn die CMOS-Batterie ausfällt oder entfernt wird, verliert das Register seinen gespeicherten Wert und kehrt zur Standardeinstellung zurück.

Dieses Zurücksetzen führt dazu, dass das System die konfigurierte Option zur Netzstromwiederherstellung ignoriert und sich immer automatisch einschaltet.

Resolution

Tauschen Sie die CMOS-Batterie aus, um die Einstellung für die Netzstromwiederherstellung wiederherzustellen.

Warnung: Der Austausch von Hardware ohne ordnungsgemäße Stromtrennung kann zu Stromschlägen oder Schäden an Komponenten führen. Trennen Sie immer den Server, bevor Sie das Gehäuse öffnen.

Achtung: Statische Entladungen können die Hauptplatine beschädigen. Verwenden Sie während des gesamten Verfahrens ein antistatisches Armband oder eine antistatische Matte.

Hinweis: Verwenden Sie nur den von Dell für Ihr spezifisches PowerEdge-Modell empfohlenen Akkutyp. Das Einsetzen eines falschen Akkus kann zu einem weiteren Verlust der BIOS-Konfiguration führen.

Wenden Sie sich an den Dell Support: Wenn Sie bei einem Schritt unsicher sind, auf unerwartetes Verhalten stoßen oder das Problem nach dem Akkuaustausch weiterhin besteht, wenden Sie sich an den technischen Support von Dell, um Unterstützung zu erhalten.

Affected Products

PowerEdge R340, PowerEdge R640, PowerEdge R650, PowerEdge R660, PowerEdge R740, PowerEdge R750, PowerEdge R760
Article Properties
Article Number: 000391276
Article Type: Solution
Last Modified: 13 أبريل 2026
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.