PowerProtect:初期化の失敗によりVM Direct保護エンジンを導入できない
Summary: 仮想マシン(VM)Direct Engineの導入が初期化に失敗し、「ポート9090を介して外部vProxyに接続できません」というメッセージが表示されます。
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Symptoms
PowerProtect Data Managerアプライアンスは、VM Direct Engineソリューションを使用してvSphere環境を保護するために使用されます。初期化フェーズ中に、非武装地帯(DMZ)クラスターでのVM Direct Engineの導入が失敗します。システム ジョブのステータスは次のとおりです。
ProxySession unsuccessful during initialization. Unable to deploy and verify the vProxy my-proxy.my-domain.com. Unable to query vProxy status after 'Deploy'. Request unsuccessful. Unable to connect to External vproxy 'my-proxy.my-domain.com' on port '9090', the host service is not running. Action : Deploy TransportMode : HotaddPreferred Vproxy : my-proxy.my-domain.com Error : ProxySession unsuccessful during initialization. Unable to deploy and verify the vProxy my-proxy.my-domain.com. Unable to query vProxy status after 'Deploy'. Request unsuccessful. Unable to connect to External vproxy 'my-proxy.my-domain.com' on port '9090', the host service is not running. (0) ProtectionType : VM VproxyStatus : Failed
「 /var/log/brs/vmdm/vmdm.log 示します:
YYYY-MM-DD20:37:02.229Z ERROR [] [vproxyMonitor] [][][][TRACE_ID:b28dabec92e4fcae][] [c.e.b.v.v.s.VPEProxyService.updateTask(809)] - Update VM Direct Protection Engine failed 40be4802-972d-416f-b131-43890b6c32ac ManagedProxySession(state=Failure, id=32a99bf2-1c6e-47e7-aff1-4b26b7026cc8, error: code=0, text=ProxySession unsuccessful during initialization. Unable to deploy and verify the vProxy my-proxy.my-domain.com. Unable to query vProxy status after 'Deploy'. Request unsuccessful. Unable to resolve External vproxy 'my-proxy.my-domain.com' IP address in DNS server(s).)
Cause
PowerProtectアプライアンスは、ポート9090を介してVM Direct Engineにアクセスできません。
admin@ppdm:~> curl -v my-proxy.my-domain.com:9090 * Trying 192.168.9.131:9090... * connect to 192.168.9.131 port 9090 failed: No route to host * Failed to connect to my-proxy.my-domain.com port 9090 after 18548 ms: Couldn't connect to server * Closing connection 0 curl: (7) Failed to connect to my-proxy.my-domain.com port 9090 after 18548 ms: Couldn't connect to server admin@ppdm:~>
Resolution
PowerProtectアプライアンスがポート22および9090を介してVM Direct Engineと通信できるように、環境ファイアウォールまたはネットワーキングを構成する必要があります。
Article Properties
Article Number: 000399113
Article Type: Solution
Last Modified: 19 ديسمبر 2025
Version: 2
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