PowerProtect Data Manager DM5510: PSU1001 Enclosure PS has Failed

Summary: PowerProtect Data Manager receives the message "Enclosure power supply unit (PSU) has failed."

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Power Supply Failure Indication

The system reports that the power supply unit (PSU) in the specified enclosure has failed.

Enclosure PS has failed

Cause

Power Supply Unit Failure Detection

The enclosure detected that a power supply unit (PSU) has failed.

Resolution

Check for other messages related to the state of the power supply unit or enclosure. These may help determine the cause of this event. 

To gather log bundle, follow the article PowerProtect Data Manager Appliance DM5500: How to Collect an Administrative Log Bundle

Contact Dell Support:
If the issue persists, contact Dell Support using the contact method described in your product documentation. Provide the serial number, error code (PSU1001), and log bundle for faster assistance.

Affected Products

PowerProtect Data Manager Appliance, PowerProtect Data Manager Appliance DM5510 Software
Article Properties
Article Number: 000403173
Article Type: Solution
Last Modified: 09 يناير 2026
Version:  3
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