PowerProtect Data Manager DM5510: PDR13 -arg1- rebuild has failed

Summary: PowerProtect Data Manager DM5510 receives the message "PDR13 A disk at rebuild has failed."

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Observed Issue

The system reports a rebuild failure for a disk.

PDR13 rebuild has failed.

Cause

Disks Rebuild Failure Root Causes.

The PDR13 error indicates that the rebuild operation could not complete because the underlying hard drive is unavailable or compromised.

  • A hard drive that is part of the virtual disk has failed.
  • The hard drive is corrupted, causing data integrity issues.
  • The rebuild process was canceled, interrupting the operation.

Resolution

Replace the failed or corrupt disk, and then start the rebuild operation.

To gather log bundle, follow the article PowerProtect Data Manager Appliance DM5500: How to Collect an Administrative Log Bundle

Contact Dell Support:
If the issue persists, contact Dell Support using the contact method described in your product documentation. Provide the serial number, error code (PDR13) and log bundle for faster assistance.

Affected Products

PowerProtect Data Manager Appliance, PowerProtect Data Manager Appliance DM5510 Software
Article Properties
Article Number: 000403203
Article Type: Solution
Last Modified: 08 يناير 2026
Version:  3
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