Unisphere For PowerMax: Irregular collection of performance data

Summary: Irregular collection of performance data in Unisphere for PowerMax

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

  • Performance graphs are empty or stale in Unisphere For PowerMax.
  • storstpd service is in a running state
  • Port 8088/8089 is in listening state
  • Memory and drive space are met as per system requirement.

storstpd.log shows:

<Warn > [11964         dcfSpaSender] Jan-09  9:06:25.983 : [sendFile()] TID: 832 SID: 00029xxxxxx pdsIpcRecvRaw timed-out after 90 seconds.
<Error> [11964         dcfSpaSender] Jan-09  9:06:25.983 : [sendFile()] TID: 832 SID: 00029xxxxxx error sending file: E:\EMC\SYMAPI\stp\spa\DMF_10.xx.xx.xx\20260108_2145_00029xxxxxx_I.dcf.gz. Acknowledged payload = 0, Total payload = 930693.
<Warn > [11964         dcfSpaSender] Jan-09  9:06:25.983 : [dcfSpaSender()] TID: 832 error processing file: 20260108_2145_00029xxxxxx_I.dcf.gz.
<Warn > [11964        SpaRtPackager] Jan-09  9:06:53.052 : [SpaRtSendMessageFile()] TID: 924 SID: 00029xxxxxx Call to [pdsIpcRecvRaw] timed-out after [90] seconds.
<Warn > [11964         dcfSpaSender] Jan-09  9:08:07.163 : [sendFile()] TID: 832 SID: 00029xxxxxx pdsIpcRecvRaw timed-out after 90 seconds.
<Error> [11964         dcfSpaSender] Jan-09  9:08:07.183 : [sendFile()] TID: 832 SID: 00029xxxxxx error sending file: 


SMAS.log shows:

2026-01-09 09:07:14,147 WARN  [em.spa.SPA] (EJB default - 23) SpaQueryDefAccess.startTimer.JVM 0:false:false:false:::0:0:0
2026-01-09 09:07:14,213 ERROR [em.spa.SPA] (EJB default - 3) com.emc.em.spa.datamanager.datahandler.RTCDataReceiver:Error while reading message size: java.net.SocketException: Software caused connection abort: recv failed

Cause

Third‑party scanning tools such as Antivirus accessing Unisphere runtime directories like SMAS, SYMAPI and SYMCLI

Resolution

Exclude the SMAS, SYMAPI and SYMCLI directories, from the actions performed by any third-party software utility or any virus scan.

Ignoring this may causing the Unisphere for PowerMax to corrupt.

Additional Information

Configuring third-party utilities:

To ensure that third-party software utilities (including virus scanning and backup tools) do not affect the operation of the Unisphere for PowerMax software that is installed on the host, must carry out some additional configuration.

 

Note: Not adhering to this recommendation can lead to corruption of the performance database collection and subsequent issues.

 

Refer to the Unisphere For PowerMax installation guide for more detail.

Affected Products

Unisphere for PowerMax
Article Properties
Article Number: 000414066
Article Type: Solution
Last Modified: 13 يناير 2026
Version:  1
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