DPA: Backup for Failed Groups does Not Produce Data for NetWorker 9.x

Summary: When attempting to run the Backup for Failed Groups report in Data Protection Advisor (DPA) with NetWorker version 9 or above, the report fails to populate data and instead displays "No results found." This issue occurs because NetWorker engineering changed the structure of what a group is after version 8, affecting multiple DPA reports. ...

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Symptoms

When running the system report "Backup for Failed Group" for NetWorker version 9 or above, the report does not populate with data. 
Instead the report displays "No results found."

All data requests are running successfully and up to date for the NetWorker object.
 

Cause

NetWorker engineering changed the structure of what a group is after version 8.
For NetWorker v9 and above, the following reports will not produce data:

  • Backup All Groups
  • Backup Failed Groups
  • Backup Group Summary
  • Backup Successful Groups
  • Backup Partial Groups
  • Backup Group Status
  • Backup Active Groups
  • Backup Group Summary


All of the above report use either the Backup Group Details or Backup Group Status datasources which do not produce report data for NetWorker version 9 and above.

Resolution

As an alternative use reports based on the Workflow Jobs datasource:

  • NetWorker Workflow Jobs Status

Affected Products

Data Protection Advisor

Products

Data Protection Advisor
Article Properties
Article Number: 000168826
Article Type: Solution
Last Modified: 24 ذو الحجة 1447
Version:  4
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