NetWorker: daemon.raw wyświetla błąd: "Nie można uzyskać poświadczeń uwierzytelniających dla nsrmmd"

Summary: daemon.raw serwera NetWorker wyświetla błąd: "Nie można uzyskać poświadczeń uwierzytelniających dla nsrmmd"

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Serwer NetWorker daemon.raw Podczas tworzenia kopii zapasowej pojawia się duża liczba komunikatów o błędach:

nsrmmd#44 NSR severe The local server was unable to get its own authentication credentials: Unable to find a credential for program 'nsrmmd', daemon ID 390104 and instance number 4405 
nsrd NSR warning Failed to allocate save mmd since it was not started. Reject request id 15443 . 

Cause

Istnieje wiele nsrmmd procesy działające na serwerze NetWorker z urządzeniami Data Domain DD Boost. Niektóre z nich nsrmmd upłynął limit czasu i nie mógł zostać uwierzytelniony przez serwer NetWorker.

W ustawieniu węzła pamięci masowej "Dynamic nsrmmds" został wyłączony.

Resolution

Po włączeniu "Dynamic nsrmmds" w ustawieniach węzła pamięci masowej błąd uwierzytelniania zniknął, a tworzenie kopii zapasowej zakończyło się pomyślnie. 

1. Zaloguj się do konsoli NetWorker Management Console (NMC).
2. Na karcie Devices przejdź do sekcji Storage Nodes.
3. Kliknij prawym przyciskiem myszy węzeł pamięci masowej używany przez kopię zapasową i otwórz okno Właściwości.
4. Na karcie Ogólne w obszarze Zarządzanie urządzeniami zaznacz opcję Dynamic nsrmmds Checkbox.

Additional Information

Poniższy artykuł zawiera również szczegółowe informacje na temat najlepszych praktyk dotyczących jądra TCP i systemu operacyjnego, które mogą pomóc w sesji NetWorker: Sprawdzone sposoby postępowania dotyczące konfiguracji sieci

Affected Products

NetWorker

Products

NetWorker Family
Article Properties
Article Number: 000199939
Article Type: Solution
Last Modified: 27 ذو القعدة 1447
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.