PowerScale: Connectivity Fails With "Unknown Final Error State"
Summary: Provisioning Dell SupportAssist (Connectivity) on PowerScale OneFS ends with an error and does not provision.
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Symptoms
Provisioning SupportAssist with a new access key and pin and the following error happens:
# isi supportassist provision view
Provision Status:
Current State: COMPLETED
Sub-state: completed
Success or Fail: Fail
Percent Complete: 100%
Error: Unknown final error state
Cause
This happens due to an abnormal Secure Remote Services state.
Resolution
Check uptime:
Powerscale-1# isi_for_array -s ps -auxww | grep rsapi | grep -v grep
Powerscale-1: root 2801 0.0 0.7 105940 40632 - Ss 26Mar25 0:17.45 /usr/sbin/isi_rsapi_d
Powerscale-2: root 2874 0.0 0.6 114992 40136 - Ss 7Mar25 0:32.33 /usr/sbin/isi_rsapi_d
Powerscale-3: root 2793 0.0 0.7 113572 40448 - Ss 17Mar25 0:31.22 /usr/sbin/isi_rsapi_d
Powerscale-1#
Restart the daemon:
Powerscale-1: isi_for_array pkill rsapi
Verify restart:
Powerscale-1# isi_for_array -s ps -auxww | grep rsapi | grep -v grep Powerscale-1: root 2267 0.0 0.7 105940 40632 - Ss 14:39 0:00.02 /usr/sbin/isi_rsapi_d Powerscale-2: root 4567 0.0 0.6 114992 40136 - Ss 14:39 0:00.02 /usr/sbin/isi_rsapi_d Powerscale-3: root 3454 0.0 0.7 113572 40448 - Ss 14:39 0:00.02 /usr/sbin/isi_rsapi_d Powerscale-1#
If a daemon does not restart, initiate a log set and contact Dell Technologies PowerScale Support.
If the provision view does not clear, try a provision again with a new access key and pin.
Affected Products
PowerScale OneFSArticle Properties
Article Number: 000312934
Article Type: Solution
Last Modified: 11 شعبان 1447
Version: 1
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