Data Domain: Odstraňování problémů s chybou "Net Set Up Flag Failure"

Summary: Tento článek popisuje "selhání příznaku nastavení sítě", když je povoleno rozhraní.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Pokud je rozhraní povoleno, zobrazí se chyba net set up flag failure Může se objevit:

sysadmin@dd01-p1(active:1)# net enable veth2
net set up flag failure for: eth8a
sysadmin@dd01-p1(active:1)#

sysadmin@dd01-p1(active:1)# net enable ethMa 
net set up flag failure for: ethMa
sysadmin@dd01-p1(active:1)#

Cause

Tato chyba může mít několik příčin:

  • Ovladač síťové karty je nutné uvolnit a znovu načíst.
  • V jedné z vrstev systému souborů dochází k problému s přidělením paměti.
  • Síťová karta může být vadná.
  • Starší modely Data Domain používající Cyber Recovery nemusí mít dostatek nainstalované paměti.  

Resolution

  1. Restartujte systém Data Domain. Pokud problém přetrvává, pokračujte krokem 2.
  2. Odstraňte statickou elektřinu ze systému Data Domain:
    1. Řádně vypněte systém Data Domain.
    2. Odpojte server od všech napájecích a síťových kabelů.
    3. Podržte tlačítko napájení nepřetržitě po dobu alespoň deseti sekund.
    4. Připojte napájecí a síťové kabely zpět do systému.
    5. Před zapnutím serveru počkejte dvě minuty, aby se řadič iDRAC mohl inicializovat.
    6. Zapněte systém.
  3. Technický tým doporučuje restartovat starší systémy Data Domain přibližně každé 3 měsíce. To pomáhá zabránit selhání přidělování ethernetového ovladače v důsledku fragmentace paměti.
  4. Pokud problém přetrvává, obraťte se na podporu společnosti Dell

Additional Information

Náš technický tým pracuje na aktualizaci ovladačů síťové karty a kódu DDOS, které tento problém řeší.

Affected Products

Data Domain
Article Properties
Article Number: 000417138
Article Type: Solution
Last Modified: 11 شعبان 1447
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.