DPA: Agent Logs Error Opening Pstore Due to McAfee Scan
Summary: The Data Protection Advisor (DPA) agent logs pstore access failures—unable to open networker_status and agent_config databases—due to McAfee antivirus actively scanning the agent folder. ...
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Symptoms
The following errors are logged by the agent during data collection or during startup:
ERR 32432.44128 20191026:105133 clctr.module - aapiRunRequest(): Unable to run request networker:status as there was an error opening the required pstore D:\Program Files\agent\data\networker_status_NWservername_NetWorker.db.
ERR 46268.18960 20191026:110342 common.localdb.sqlit - csqlRollbackTransaction(): Attempt to rollback without an active transaction
ERR 46268.18960 20191026:110342 com.mod.agentconfig - loadAgentRegisteredConfig(): Error loading agent registered config: cannot open pstore: D:\Program Files\agent\data\agent_config.db
ERR 46268.18960 20191026:110343 common.localdb.pstor - pstoreOpen(): Failed to begin transaction
ERR 46268.18960 20191026:110343 com.mod.agentconfig - loadAgentRegistrationCredentials(): Error loading agent registration credentials: cannot open pstore: D:\Program Files\agent\data\agent_config.db
Cause
McAfee antivirus product was installed on the agent host and actively scanning the DPA Agent folder.
Resolution
Configure exclusion within McAfee software to not actively scan the DPA Agent folder. Below is the default install directory on Windows for the DPA Agent:
<Install directory>\emc\dpa\agentAffected Products
Data Protection AdvisorProducts
Data Protection AdvisorArticle Properties
Article Number: 000055543
Article Type: Solution
Last Modified: 09 يونيو 2026
Version: 4
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