Zařízení nefungují WD19TBS li dok připojen k notebooku v systému BIOS
Shrnutí: Následující článek obsahuje informace o problémech se systémem BIOS s kabelovou klávesnicí a myší notebooku Latitude. V systému BIOS nelze dokovací stanici WD19TB ani WD19TBS připojit k notebooku za provozu. Zařízení připojená k dokovací stanici nefungují. ...
Tento článek se vztahuje na
Tento článek se nevztahuje na
Tento článek není vázán na žádný konkrétní produkt.
V tomto článku nejsou uvedeny všechny verze produktu.
Příznaky
Klávesnice a myš nefungují při připojení doku za provozu, když jste v systému BIOS
Vidíte, že klávesnice a myš po připojení k dokovací stanici nefungují. K tomu dochází, když připojíte dokovací stanici k notebooku Latitude, když je v obrazovkách nastavení systému BIOS.
Objeví se následující příznaky:
- Pokud spustíte notebook do systému BIOS s již připojenou dokovací stanicí WD19TB nebo WD19TBS, dokovací stanice funguje jako obvykle.
- Pokud však nejprve spustíte systém BIOS v notebooku a poté připojíte dokovací stanici WD19TB nebo WD19TBS dokovací stanici, zařízení připojená k dokovací stanici nebudou fungovat. (Například: Zařízení, jako je kabelová klávesnice nebo myš.)
Notebooky Latitude, kterých se problém týká:
- Notebooky Latitude 7340
- Notebooky Latitude 7440
- Notebooky Latitude 7640
Příčina
Architektura dokovací stanice Dell Thunderbolt WD19TB a WD19TBS nepodporuje připojení k notebooku za provozu v prostředí před spuštěním.
Řešení
Dokovací stanice funguje standardním způsobem. Jedná se o očekávané chování za těchto okolností azde nejsou k dispozici žádná alternativní řešení.
Následující návrhy vás provedou zotavením, když k tomu dojde:
- Tento problém můžete vyřešit vypnutím notebooku a jeho spuštěním s připojenou dokovací stanicí.
- Případně můžete systém BIOS spustit zpět do operačního systému v notebooku a poté znovu vstoupit do systému BIOS v systému Windows.
Dotčené produkty
Dell Thunderbolt Dock - WD19TB, Dell Thunderbolt Dock – WD19TBS, Latitude 7340, Latitude 7440, Latitude 7640Vlastnosti článku
Číslo článku: 000210881
Typ článku: Solution
Poslední úprava: 17 kvě 2026
Verze: 3
Najděte odpovědi na své otázky od ostatních uživatelů společnosti Dell
Služby podpory
Zkontrolujte, zda se na vaše zařízení vztahují služby podpory.