Dell APEX: Aplikace CloudIQ hlásí špatné skóre stavu blokových odběrů, když je připojena rozšiřující skříň NVMe.

Shrnutí: Dell APEX: Aplikace CloudIQ může hlásit skóre stavu "POOR" a zobrazuje komponenty jako -45. Příčinou je známá závada v aktuálním bloku APEX verze 3.2.0.1, která se projeví po připojení rozšiřující skříně NVMe. ...

Tento článek se vztahuje na Tento článek se nevztahuje na Tento článek není vázán na žádný konkrétní produkt. V tomto článku nejsou uvedeny všechny verze produktu.

Příznaky

Výstraha zobrazuje komponenty jako -45 a skóre stavu "POOR".
Výstraha uvádí: "Uzel PowerStore může dojít k nedostatku paměti a dojde k neočekávanému restartování, když je dotčené zařízení připojeno k rozšiřující skříni NVMe a ve všech připojených rozšiřujících skříních NVMe je nainstalováno více než 10 disků NVMe."
Tato výstraha se vztahuje na všechna předplatná bloků APEX, ke kterým je připojena rozšiřující skříň NVMe, i když není nainstalováno deset nebo více disků.

Níže je uveden příklad výstrahy:
cloudiqnvmeerror.png

Příčina

Dotčenému zařízení může dojít k nedostatku paměti a neočekávanému restartování.

Řešení

Po použití skriptu zástupného řešení je možné výstrahu bezpečně ignorovat. 
Pro budoucí aktualizace bude existovat trvalé řešení.

POZNÁMKA: 
Pokud dojde k rozšíření jednotek, je nutné znovu použít skript zástupného řešení.

Dotčené produkty

CloudIQ, APEX, APEX Data Storage Services
Vlastnosti článku
Číslo článku: 000220786
Typ článku: Solution
Poslední úprava: 30 led 2024
Verze:  1
Najděte odpovědi na své otázky od ostatních uživatelů společnosti Dell
Služby podpory
Zkontrolujte, zda se na vaše zařízení vztahují služby podpory.