Seriel port viser ikke konsolmeddelelser under opstart
Oversigt: Når jeg er serielt tilsluttet en PowerScale-node, kan jeg ikke se noget output fra startsekvensen.
Denne artikel gælder for
Denne artikel gælder ikke for
Denne artikel er ikke knyttet til et bestemt produkt.
Det er ikke alle produktversioner, der er identificeret i denne artikel.
Symptomer
BEMÆRK: Dette dokument er skrevet til og kun relevant for Gen 6.5 (PowerEdge-baseret) hardware. Det er ikke relevant for Mid-Life Kicker (MLK), Gen6 eller nogen tidligere platformtype.
Ved fejlfinding af et node-down-problem kommer der ikke noget konsoloutput gennem den serielle port, når noden er tændt.
Ved fejlfinding af et node-down-problem kommer der ikke noget konsoloutput gennem den serielle port, når noden er tændt.
Årsag
Gen 6.5-noder præsenterer ikke alle pre-OneFS POST-outputtet på den serielle konsol. Under opstartssekvensen for noden er det muligt for noden at hænge, hvilket får dig til ikke at se noget output på den serielle forbindelse.
Løsning
Du skal tilslutte en skærm/et tastatur, en kvm eller oprette forbindelse til den virtuelle konsol via iDRAC for at se, hvad der sker under POST. Oplysninger om tilslutning til iDRAC via micro-USB-serviceporten på forsiden af noden findes her.
Hvis du foretager fejlfinding af et problem, hvor det ikke svarer er i POST, skal du samle en TSR-pakke (TechSupport Report) fra noden. Du kan finde trin til at indsamle en TSR-pakke via iDRAC her.
Hvis du foretager fejlfinding af et problem, hvor det ikke svarer er i POST, skal du samle en TSR-pakke (TechSupport Report) fra noden. Du kan finde trin til at indsamle en TSR-pakke via iDRAC her.
Berørte produkter
Isilon Gen6.5, PowerScale B100, PowerScale F200, PowerScale F600, PowerScale F900, PowerScale P100Artikelegenskaber
Artikelnummer: 000203674
Artikeltype: Solution
Senest ændret: 15 maj 2026
Version: 3
Find svar på dine spørgsmål fra andre Dell-brugere
Supportservices
Kontrollér, om din enhed er dækket af supportservices.