SourceOne Discovery Manager: il client Discovery Manager non si apre dopo la migrazione di SQL Server

Zusammenfassung: SourceOne Discovery Manager - Il client DM non si apre dopo la migrazione di SQL Server

Dieser Artikel gilt für Dieser Artikel gilt nicht für Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden. In diesem Artikel werden nicht alle Produktversionen aufgeführt.

Symptome



Dopo una migrazione di SQL Server di SourceOne Discovery Manager, gli utenti visualizzano un errore quando aprono il client Discovery Manager.
"La versione del server e la versione del database non corrispondono"

Le versioni di client, server e database sono le stesse e sono state apportate modifiche al server Discovery Manager di conseguenza per indirizzarlo al nuovo SQL Server.

Ursache

Causato dalla migrazione del database di Discovery Manager a un nuovo SQL Server e il nuovo nome del server di database non è stato modificato in IIS della pagina del sito di Discovery Manager.

Lösung

Il nome di SQL Server di Discovery Manager deve essere modificato in IIS.

Accedere al sito Web predefinito -> Discovery Manager ->Application Bindings -> Database Server

Qui è necessario immettere il server SQL corretto in uso.
kA2f1000000G5VMCA0_2_0

È inoltre possibile eseguire la riparazione, installare Discovery Manager Server o le configurazioni rapide per fornire nuovamente le informazioni.

Betroffene Produkte

SourceOne Email Management

Produkte

SourceOne Email Management
Artikeleigenschaften
Artikelnummer: 000059507
Artikeltyp: Solution
Zuletzt geändert: 18 Apr. 2026
Version:  5
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.