Рекомендации в отношении пикселей дисплеев Dell

Zusammenfassung: В этой статье содержится информация о рекомендациях по отображению Dell пикселей для LCD панелей мониторов Dell и ноутбуков. Информация о том, что представляет собой пиксель или точка,Weitere Informationen

Artikelinhalt


Symptome

Содержание:

  1. Рекомендации в отношении пикселей дисплеев
  2. Сетка пикселей или точек
  3. Что представляет собой гарантия Premium Panel Guarantee?
  4. Часто задаваемые вопросы

Рекомендации в отношении пикселей дисплеев Dell

Каждый пиксель состоит из красного, зеленого и синего субпикселя. Когда субпиксель зафиксирован в неизменном состоянии, на экране появляется крошечное черное, белое или цветное пятно. В целом есть два типа дефектных субпикселей: яркие и темные субпиксели. Дефектный субпиксель также называют дефектной точкой.

SLN130145_en_US__1I_LCD_Bright_Pixel_TM_V1
Изображение яркого пикселя на черном фоне
Неяркий пиксель, дефект: Дефектный яркий пиксель: субпиксель постоянно горит, что приводит к появлению белой или цветной точки на черном фоне. Яркие пиксели могут быть белыми, красными, синими или зелеными. Их наличие можно выявить на черном фоне.
SLN130145_en_US__2I_LCD_Dead_Pixel_TM_V1
Изображение темного или битого пикселя на белом фоне
Неисправность темного или неисправного пикселя: Дочерняя точка остается постоянно унлит, что приводит к появлению черной точки на белом фоне. Битые пиксели заметны на фоне любого цвета, кроме черного.

Premium Panel Guarantee — это премиальная гарантия в отрасли, так как во время действия ограниченной гарантии на оборудование она гарантирует отсутствие пикселей, застывших во включенном состоянии (что приводит к появлению яркой точки на дисплее).

Ursache

Во время производственного процесса LCD нередко приходится прибегнуть одного или нескольких подразделений к неизменяемому состоянию, в результате чего может быть яркий или неисправен пиксель. В соответствии с отраслевыми стандартами дисплеи с 1–5 фиксированными субпикселями считаются нормой.

В начало

Lösung

Что представляет собой гарантия Premium Panel Guarantee?

Dell предлагает гарантию Premium Panel Guarantee, которая гарантирует отсутствие дефектных ярких пикселей на мониторах Dell UltraSharp, Professional и Alienware.

Неисправные пикселы не обязательно будут нарушать производительность монитора. Тем не менее, их можно отвлекать, особенно если Пиксели находятся в положении, в котором уменьшается качество просмотра.

Демонстрируя непреклонную приверженность качеству и добиваясь максимального уровня удовлетворенности заказчиков, компания Dell предлагает гарантию Premium Panel Guarantee в рамках своей стандартной ограниченной гарантии на оборудование. Даже в случае обнаружения одного яркого пикселя гарантируется бесплатная замена монитора в течение срока действия ограниченной гарантии на оборудование.

Гарантия Premium Panel Guarantee доступна для мониторов Dell UltraSharp, Professional и Alienware, продаваемых в составе систем или в качестве отдельных устройств. Эта гарантия входит в состав стандартной 1-летней или 3-летней ограниченной гарантии на оборудование. Клиенты, приобретающие расширенную гарантию, также могут воспользоваться преимуществом такого покрытия в течение срока действия ограниченной гарантии на оборудование.

ПРИМЕЧАНИЕ. Примечание. Доступность конкретных услуг по гарантии может различаться в разных регионах.

В начало


Сетка пикселей или точек

ЖК-панели мониторов или ноутбуков подлежат замене, если отвечают критериям из таблицы 1 и таблицы 2.

ПРИМЕЧАНИЕ. Примечание. Замена допускается только при наличии фиксированных субпикселей/точек (светлых или темных), видимых невооруженным глазом на обычной дистанции просмотра.
 
Таблица 1. Таблица 1. Политика в отношении пикселей или точек ЖКД мониторов Dell
Монитор Dell Яркий субпиксель Темный субпиксель Всего субпикселей
Плоскопанельные мониторы с гарантией Premium Panel Guarantee:
  • Мониторы Dell UltraSharp (серии U, UP, UZ)
  • Мониторы Dell Professional (серии P)
  • Мониторы Dell серии S. (Мониторы серии S, выпускаемые с 2020 года)
  • Мониторы Alienware (серии AW)
  • Мониторы Dell Gaming (игровые мониторы серии S, кроме S2716DG и S2417DG)
    ПРИМЕЧАНИЕ. Примечание. Мониторы Dell S2716DG и S2417DG не покрываются гарантией Premium Panel Guarantee.
  • Dell мониторы серии C (от 24 до 34 дюйма)
  • 1 и более
  • 6 и более
  • Яркие субпиксели = 1 или более
  • Темные субпиксели = 6 или более
Мониторы Dell (серия D)
  • 6 и более
  • 9 и более
  • Сочетание ярких и темных субпикселей = 9 или более
Мониторы с панелью OLED с гарантией Premium Panel Guarantee:
  • Мониторы Alienware (AW5520QF)
  • 1 и более
  • 13 и более
  • Сочетание ярких и темных субпикселей = 13 или более
Dell мониторы серии C (55 дюйма и более)
  • 55 до 65 дюйма
  • 70 дюймов и более
  • 6 и более
  • 6 и более
  • 13 и более
  • 16 и более
  • Сочетание ярких и темных субпикселей = 13 или более
  • Сочетание ярких и темных субпикселей = 16 или более
Все остальные плоскопанельные мониторы Dell серии S, SE, E и IN (включая S2716DG и S2417DG)
  • 6 и более
  • 6 и более
  • Сочетание ярких и темных субпикселей = 6 или более

Таблица 2. Таблица 2. Политика в отношении пикселей или точек ЖКД ноутбуков Dell
Ноутбук Dell Яркий субпиксель Темный субпиксель Всего субпикселей
ЖК-экран ноутбука Dell со стандартной панелью (разрешение высокой четкости (1366 x 768) или ниже):
  • Dell Inspiron
  • Dell Latitude
  • Мобильная рабочая станция Dell Precision
  • DELL Studio
  • Dell Vostro
  • Dell XPS
  • Alienware
  • 3 и более
  • 6 и более
  • Сочетание ярких и темных субпикселей = 6 или более
ЖК-экран ноутбука Dell с гарантией Premium Panel Guarantee (разрешение HD+ (1600 x 900) и выше)
  • Dell Inspiron
  • Dell Latitude
  • Dell Latitude ATG
  • Dell Latitude XFR
  • Мобильная рабочая станция Dell Precision
  • DELL Studio
  • Dell Vostro
  • Dell XPS
  • Alienware
  • 1 и более
  • 6 и более
  • Яркие субпиксели = 1 или более
  • Темные субпиксели = 6 или более

В начало

Weitere Informationen

Часто задаваемые вопросы

Нажмите, чтобы развернуть раздел и получить дополнительные сведения.

Яркий пиксель — это пиксель, который не способен отображать правильный цвет. Он может выглядеть как крошечное черное или белое пятно на экране. Пиксель, который постоянно горит, называется ярким пикселем.

К сожалению, нет. Дефектный пиксель продолжает постоянно гореть, пока включен монитор.

Гарантия Premium Panel Guarantee применяется к мониторам Dell UltraSharp, Professional и Alienware только с дефектными яркими субпикселями. Dell Premium Panel Guarantee не распространяется на мониторы с темными/черными битыми пикселями.

Гарантия Dell Premium Panel Warranty применяется ко всем мониторам Dell UltraSharp, Professional и Alienware, приобретенным напрямую у Dell и в розничных магазинах.

ПРИМЕЧАНИЕ. Примечание. Если мониторы Dell UltraSharp, Professional или Alienware приобретены в магазине Best Buy в США, их можно обменять в любом магазине Best Buy в США. Для получения гарантийного обслуживания в магазине Best Buy нужна оригинальная квитанция продажи, полученная при покупке.
  1. Выключите компьютер и монитор.
  2. Отсоедините видеокабель (VGA, DVI, HDMI или DisplayPort) от монитора.
  3. Очистите экран безворсовой тканью, так как пыль может вызывать появление видимых пятен.
  4. Подключите кабель питания к монитору.
  5. Включите монитор.
  6. На черном фоне отображается плавающее окошко.
  7. Проверьте экран на наличие ярких субпикселей. Такие пиксели горят, что приводит к появлению белой или цветной (красной, зеленой или синей) точки на черном фоне.
    Также можно запустить встроенную самодиагностику (BIST) монитора или ЖК-дисплея. См. статью базы знаний Dell Запуск встроенной системы диагностики на мониторе Dell или Запуск встроенной системы диагностики ЖКД на ноутбуке Dell.
  8. Выявите яркие точки или яркие субпиксели, или любые другие искажения на экране.
  9. При обнаружении дефекта обратитесь в службу технической поддержки Dell.
ПРИМЕЧАНИЕ. Примечание. Ограниченная гарантия Dell на оборудование распространяется на монитор в случае неисправного устройства и/или производственного дефекта. В случае отказа детали в период действия ограниченной гарантии, обратитесь в службу технической поддержки Dell за помощью в поиске и устранении неполадки устройства. Если в результате поиска неполадки выявлены яркие или темные субпиксели, компания Dell отправит вам сменный блок в зависимости от состояния ограниченной гарантии на оборудование, применяемой к отказавшему блоку.
  1. Выключите компьютер и монитор.
  2. Отсоедините видеокабель (VGA, DVI, HDMI или DisplayPort) от монитора.
  3. Очистите экран безворсовой тканью, так как пыль может вызывать появление видимых пятен.
  4. Подключите кабель питания к монитору.
  5. Включите монитор.
  6. Запустите встроенную самодиагностику монитора или ЖКД. См. статью базы знаний Dell Запуск встроенной системы диагностики на мониторе Dell или Запуск встроенной системы диагностики ЖКД на ноутбуке Dell.
  7. На экране должны попеременно отображаться несколько цветов (белый, красный, зеленый, синий и черный).
  8. Выявите темные точки или темные субпиксели, или любые другие искажения на экране.
  9. При обнаружении дефекта обратитесь в службу технической поддержки Dell.
ПРИМЕЧАНИЕ. Примечание. Ограниченная гарантия Dell на оборудование распространяется на монитор в случае неисправного устройства и/или производственного дефекта. В случае отказа детали в период действия ограниченной гарантии, обратитесь в службу технической поддержки Dell за помощью в поиске и устранении неполадки устройства. Если в результате поиска неполадки выявлены яркие или темные субпиксели, компания Dell отправит вам сменный блок в зависимости от состояния ограниченной гарантии на оборудование, применяемой к отказавшему блоку.

Примечание. Ограниченная гарантия Dell на оборудование распространяется на монитор в случае неисправного устройства и/или производственного дефекта. В случае отказа детали в период действия ограниченной гарантии, обратитесь в службу технической поддержки Dell за помощью в поиске и устранении неполадки устройства. Если в результате поиска неисправности выявлены яркие пиксели, компания Dell отправит вам сменный блок на следующий рабочий день.

В течение срока действия ограниченной гарантии на оборудование на ваш монитор Dell распространяются все преимущества круглосуточной бесплатной технической поддержки Dell по телефону и услуги опережающей замены.

ПРИМЕЧАНИЕ. Примечание. Если мониторы Dell UltraSharp, Professional или Alienware приобретены в магазине Best Buy в США, их можно обменять в любом магазине Best Buy в США. Для получения гарантийного обслуживания в магазине Best Buy нужна оригинальная квитанция продажи, полученная при покупке.

Хотя большинство производителей предоставляют только 30-дневную гарантию отсутствия ярких субпикселей, гарантия Dell Premium Panel действительна в течение всего срока действия ограниченной гарантии на оборудование на 1 или 3 года, или расширенной гарантии на 4 или 5 лет.

Ограниченная гарантия на оборудование для мониторов Dell, приобретенных независимо от компьютерной системы, действует в течение периода, указанного в упаковочном листе, счете-фактуре или квитанции. На мониторы Dell, приобретенные в составе компьютерной системы, распространяются условия ограниченной гарантии на оборудование для системы.

Проблемы с дисплеем на ноутбуке Dell или плоскопанельном мониторе вызваны ЖК-панелью, видеокартой (GPU) или настройками дисплея. Некоторые из признаков, указывающих на проблемы с дисплеем или видео:

  • Пустой или черный экран
  • Горизонтальные или вертикальные полосы
  • Потускнение цвета
  • Нечеткое или размытое изображение
  • Искаженное или растянутое изображение
  • Геометрическое искажение
  • Утечка подсветки
  • Мерцание
  • Светлые или темные пятна
  • Яркие или битые пиксели

Дополнительные сведения о поиске и устранении неполадок дисплея см. в статье базы знаний Dell

В начало

значок монитора Дополнительную информацию и поддержку для приобретенного монитора, настольного компьютера, ноутбука или планшета Dell можно найти на нашем сайте поддержки для мониторов.


Негарантийное обслуживание Истек срок гарантии? Нет проблем. Посетите сайт Dell.com/support, введите сервисный код Dell и просмотрите наши предложения.

ПРИМЕЧАНИЕ. Предложения доступны только для заказчиков персональных компьютеров США, Канады, Великобритании, Франции, Германиии Китая . Предложение не распространяется на серверы и системы хранения.

Artikeleigenschaften


Betroffenes Produkt

Chromebox, Alienware, Inspiron, Retired Models, OptiPlex, Vostro, XPS, G Series, Alienware and Dell Gaming Monitors, C Series, D Series, E Series, Legacy Monitors, P Series, S Series, SE Series, UltraSharp Premier (UP) Series, UltraSharp (U) SeriesChromebox, Alienware, Inspiron, Retired Models, OptiPlex, Vostro, XPS, G Series, Alienware and Dell Gaming Monitors, C Series, D Series, E Series, Legacy Monitors, P Series, S Series, SE Series, UltraSharp Premier (UP) Series, UltraSharp (U) Series, Chromebook, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Retired ModelsWeitere Informationen

Letztes Veröffentlichungsdatum

02 Jun 2021

Version

6

Artikeltyp

Solution

Diesen Artikel bewerten


Präzise
Nützlich
Leicht verständlich
War dieser Artikel hilfreich?

0/3000 Zeichen