Směrnice pro pixely displejů Dell

Zusammenfassung: Tento článek obsahuje informace o pokynech zobrazení pixelu společnosti Dell pro panely LCD na obrazovkách a laptopech Dell. Informace o tom, co je pixel neboWeitere Informationen

Artikelinhalt


Symptome

Obsah:

  1. Směrnice pro pixely displejů
  2. Pixelová neboli bodová mřížka
  3. Co je záruka Premium Panel Guarantee?
  4. Často kladené dotazy

Směrnice pro pixely displejů Dell

Každý pixel se skládá z červeného, zeleného a modrého subpixelu. Když se subpixel ustálí v neměnném stavu, je viditelným výsledkem malá černá, bílá nebo barevná tečka, která se zobrazí na obrazovce. V zásadě existují dva druhy vad subpixelů, totiž jasný a tmavý subpixel. Vadu subpixelu pak vnímáme jako vadu celého pixelu.

SLN130145_en_US__1I_LCD_Bright_Pixel_TM_V1
Ilustrace světlého pixelu na tmavém pozadí
Nezávada světlého pixelu: Vada subpixelu – jasný bod: subpixel zůstává trvale rozsvícený a výsledkem je bílá nebo barevná tečka na černém pozadí. Jasné pixely mohou být bílé, červené, modré nebo zelené a na černém pozadí je lze snadno poznat.
SLN130145_en_US__2I_LCD_Dead_Pixel_TM_V1
Ilustrace tmavého nebo mrtvého pixelu na bílém pozadí
Nezávada tmavého nebo mrtvého pixelu: Podpixel zůstává trvale zhasnutý v důsledku černé tečky na bílém pozadí. Mrtvé pixely lze identifikovat na pozadí jakékoli barvy kromě černé.

Záruka Premium Panel Guarantee představuje špičku v odvětví, protože po dobu platnosti omezené záruky na hardware garantuje, že se nevyskytnou žádné pixely, které zůstanou ve stavu „zapnuto“ – faktor, který má za následek jasný bod na displeji.

Ursache

Během výrobního procesu LCD není běžné, že jeden nebo více podobrazových bodů získá do neměnících se stavu, který způsobuje nejasný nebo mrtvý pixel. Displej s 1 až 5 neměnnými subpixely je považován za normální a v mezích oborových standardů.

Zpět na začátek

Lösung

Co je záruka Premium Panel?

Společnost Dell nabízí záruku Premium Panel Guarantee, která garantuje nulový počet vad typu „jasný pixel“ u monitorů Dell UltraSharp, Professional a Alienware.

Vadné pixely nemusí nutně zhoršit výkon monitoru. Mohou ale být rušivé, zejména pokud jsou pixely v místech, kde se snižuje kvalita zobrazení.

Neutuchající snaha poskytovat svým zákazníkům kvalitu a spokojenost přiměla společnost Dell v rámci své standardní omezené záruky nabízet také záruku Premium Panel Guarantee. Po dobu trvání omezené záruky je garantována bezplatná výměna monitoru i v případě výskytu jediného jasného pixelu.

Záruka Premium Panel Guarantee je poskytována na monitory Dell UltraSharp, Professional a Alienware prodávané se systémy nebo jako samostatná zařízení. Je součástí standardní 1leté nebo 3leté omezené záruky na hardware. Zákazníci, kteří si prodlouženou záruku zakoupí, mohou toto krytí využít i během omezené záruční doby na hardware.

POZNÁMKA: Poznámka: Dostupnost konkrétních záručních služeb se může v jednotlivých oblastech lišit.

Zpět na začátek


Pixelová neboli bodová mřížka

Monitory nebo displeje LCD notebooků mohou být vyměňovány podle kritérií uvedených v tabulce 12.

POZNÁMKA: Poznámka: Důvodem k výměně jsou pouze fixní subpixely/body (jasné nebo tmavé), které jsou viditelné pouhým okem z běžné vzdálenosti.
 
Tabulka 1: Tabulka 1: Směrnice k pixelům nebo bodům monitorů LCD Dell
Monitor Dell Jasný subpixel Tmavý subpixel Celkový počet subpixelů
Ploché monitory se zárukou Premium Panel Guarantee:
  • Monitory Dell UltraSharp (řady U, UP, UZ)
  • Monitory Dell Professional (řada P)
  • Monitory Dell řady S (monitory řady S od roku 2020 dále)
  • Monitory Alienware (řada AW)
  • Herní monitory Dell (herní monitory řady S, kromě modelů S2716DG a S2417DG)
    POZNÁMKA: Poznámka: Na monitory Dell S2716DG a S2417DG se záruka Premium Panel Guarantee nevztahuje.
  • Monitory Dell řady C (24 až 34 palce)
  • 1 nebo více
  • 6 nebo více
  • Jasný subpixel = 1 nebo více
  • Tmavý subpixel = 6 nebo více
Monitory Dell (řada D)
  • 6 nebo více
  • 9 nebo více
  • Kombinace jasných a tmavých subpixelů = 9 nebo více
Monitory OLED se zárukou Premium Panel Guarantee
  • Monitory Alienware (AW5520QF)
  • 1 nebo více
  • 13 nebo více
  • Kombinace jasných a tmavých subpixelů = 13 nebo více
Monitory Dell řady C (55 palce a větší)
  • 55 až 65 palce
  • 70 palců a větší
  • 6 nebo více
  • 6 nebo více
  • 13 nebo více
  • 16 nebo více
  • Kombinace jasných a tmavých subpixelů = 13 nebo více
  • Kombinace jasných a tmavých subpixelů = 16 nebo více
Všechny ostatní ploché monitory Dell řady S, SE, E a IN (včetně modelů S2716DG a S2417DG)
  • 6 nebo více
  • 6 nebo více
  • Kombinace jasných a tmavých subpixelů = 6 nebo více

Tabulka 2: Tabulka 2: Směrnice k pixelům nebo bodům displejů LCD notebooků Dell
Notebook Dell Jasný subpixel Tmavý subpixel Celkový počet subpixelů
Displej LCD notebooků Dell se standardním panelem (rozlišení HD (1 366 x 768) nebo nižší) na modelu:
  • Dell Inspiron
  • Dell Latitude
  • Mobilní pracovní stanice Dell Precision
  • Dell Studio
  • Dell Vostro
  • Dell XPS
  • Alienware
  • 3 nebo více
  • 6 nebo více
  • Kombinace jasných a tmavých subpixelů = 6 nebo více
Displeje LCD notebooků Dell se zárukou Premium Panel Guarantee (rozlišení HD+ (1 600 x 900) a vyšší):
  • Dell Inspiron
  • Dell Latitude
  • Dell Latitude ATG
  • Dell Latitude XFR
  • Mobilní pracovní stanice Dell Precision
  • Dell Studio
  • Dell Vostro
  • Dell XPS
  • Alienware
  • 1 nebo více
  • 6 nebo více
  • Jasný subpixel = 1 nebo více
  • Tmavý subpixel = 6 nebo více

Zpět na začátek

Weitere Informationen

Často kladené dotazy

Kliknutím na danou část zobrazíte další informace.

Pojmem jasný pixel se rozumí pixel, který nemůže zobrazit správnou výstupní barvu. Na obrazovce se může jevit jako malý černý nebo bílý bod. Pokud je pixel stále rozsvícený, označuje se jako světlý pixel.

Bohužel ne. Vadný pixel zůstane stále rozsvícený až do vypnutí monitoru.

Záruka Premium Panel Guarantee společnosti Dell se vztahuje pouze na monitory Dell UltraSharp, Professional a Alienware s jasnými vadnými subpixely. Záruka Premium Panel Guarantee se nevztahuje na monitory s mrtvými (tmavými/černými) pixely.

Záruka Premium Panel Guarantee se vztahuje na všechny monitory Dell UltraSharp, Professional a Alienware zakoupené přímo od společnosti Dell nebo u maloobchodníků.

POZNÁMKA: Poznámka: Pokud jste monitor Dell UltraSharp, Professional nebo Alienware zakoupili v síti Best Buy v USA, můžete ho vyměnit v kterékoli prodejně Best Buy na území USA. Abyste mohli v obchodech sítě Best Buy požadovat záruční služby, musíte mít originální doklad o koupi.
  1. Vypněte počítač i monitor.
  2. Odpojte videokabel (VGA, DVI, HDMI nebo DisplayPort) od monitoru.
  3. Očistěte obrazovku hadříkem, který nepouští vlákna, protože touto viditelnou „skvrnou“ může ve skutečnosti být prach.
  4. Připojte k monitoru napájecí kabel.
  5. Zapněte monitor.
  6. Zobrazí se plovoucí rámeček na černém pozadí.
  7. Zkontrolujte, zda jsou na obrazovce jasné subpixely. Tyto pixely obvykle svítí a vypadají jako bílý nebo barevný (červený, zelený nebo modrý) bod na černém pozadí.
    Další možností je spustit vestavěný automatický test monitoru nebo displeje LCD. Přečtěte si článek v databázi znalostí Dell Spuštění vestavěné diagnostiky monitoru Dell nebo Spuštění vestavěného automatického testu displeje LCD notebooku Dell.
  8. Zaměřte se na výskyt světlých bodů nebo jasných subpixelů či jakýchkoli jiných závad zobrazení.
  9. Pokud si všimnete defektu, obraťte se na technickou podporu společnosti Dell.
POZNÁMKA: Poznámka: Omezená záruka společnosti Dell se vztahuje na poruchy a výrobní vady monitoru. Pokud během omezené záruční lhůty dojde k selhání dílu, obraťte se na technickou podporu společnosti Dell a vyřešte problém se zařízením. Pokud je při postupu odstraňování problémů zjištěn vadný jasný nebo tmavý subpixel, pak vám společnost Dell v závislosti na stavu omezené záruky na hardware zašle náhradní zařízení.
  1. Vypněte počítač i monitor.
  2. Odpojte videokabel (VGA, DVI, HDMI nebo DisplayPort) od monitoru.
  3. Očistěte obrazovku hadříkem, který nepouští vlákna, protože touto viditelnou „skvrnou“ může ve skutečnosti být prach.
  4. Připojte k monitoru napájecí kabel.
  5. Zapněte monitor.
  6. Spusťte vestavěný automatický test monitoru LCD. Přečtěte si článek v databázi znalostí Dell Spuštění vestavěné diagnostiky monitoru Dell nebo Spuštění vestavěného automatického testu displeje LCD notebooku Dell.
  7. Nyní se bude zobrazení přepínat mezi několika barvami (bílá, červená, zelená, modrá a černá).
  8. Zaměřte se na výskyt tmavých bodů nebo subpixelů či jakýchkoli jiných závad zobrazení.
  9. Pokud si všimnete defektu, obraťte se na technickou podporu společnosti Dell.
POZNÁMKA: Poznámka: Omezená záruka společnosti Dell se vztahuje na poruchy a výrobní vady monitoru. Pokud během omezené záruční lhůty dojde k selhání dílu, obraťte se na technickou podporu společnosti Dell a vyřešte problém se zařízením. Pokud je při postupu odstraňování problémů zjištěn vadný jasný nebo tmavý subpixel, pak vám společnost Dell v závislosti na stavu omezené záruky na hardware zašle náhradní zařízení.

Poznámka: Omezená záruka společnosti Dell se vztahuje na poruchy a výrobní vady monitoru. Pokud během omezené záruční lhůty dojde k selhání dílu, obraťte se na technickou podporu společnosti Dell a vyřešte problém se zařízením. Pokud postup odstraňování problémů po telefonu určí váš problém jako jasný subpixel, pak vám společnost Dell následující pracovní den v rámci výměny zašle nové zařízení.

Po dobu trvání omezené záruky na monitor Dell můžete využívat všech výhod bezplatné telefonické podpory společnosti Dell, která je v provozu 24 hodin denně a 7 dní v týdnu, a služby Advanced Exchange Service (Rozšířená výměna).

POZNÁMKA: Poznámka: Pokud jste monitor Dell UltraSharp, Professional nebo Alienware zakoupili v síti Best Buy v USA, můžete ho vyměnit v kterékoli prodejně Best Buy na území USA. Abyste mohli v obchodech sítě Best Buy požadovat záruční služby, musíte mít originální doklad o koupi.

Zatímco většina výrobců poskytuje na nulový výskyt jasných subpixelů pouze 30denní záruku, záruka Premium Panel Guarantee společnosti Dell platí po 1 rok nebo 3 roky trvání omezené záruky a 4 roky nebo 5 let v případě prodloužené záruky.

Omezená záruka na monitory Dell zakoupené nezávisle na počítači platí po dobu uvedenou na dodacím listu, faktuře nebo prodejním dokladu. Na monitory Dell zakoupené se systémem se vztahuje omezená záruka na hardware systému.

Problémy se zobrazováním na notebooku nebo plochém monitoru Dell jsou způsobeny buď panelem LCD, grafickou kartou (GPU) nebo nastavením zobrazení. Některé příznaky, které naznačují problém se zobrazením nebo videem, jsou následující:

  • Prázdná nebo černá obrazovka
  • Vodorovné nebo svislé čáry
  • Blednutí barev
  • Neostrý nebo rozmazaný obraz
  • Zkreslený nebo roztažený obraz
  • Geometrické zkreslení
  • Únik světla nebo nerovnoměrné podsvícení
  • Problikávání
  • Světlé nebo tmavé oblasti
  • Jasné nebo mrtvé pixely

Další informace o řešení potíží se zobrazením naleznete v článku databáze znalostí Dell

Zpět na začátek

ikona monitoru Další informace a podporu pro monitor či obrazovku stolního počítače, notebooku nebo tabletu Dell naleznete na stránkách podpory monitorů.


Pozáruční podpora Záruka vypršela? Žádný problém. Navštivte web Dell.com/support, zadejte výrobní číslo Dell a prohlédněte si naše nabídky.

POZNÁMKA: Nabídky jsou k dispozici pouze pro zákazníky, Kanadu, Spojené království, Francii, Německoa čínské počítače. Server ani úložiště nejsou k dispozici.

Artikeleigenschaften


Betroffenes Produkt

Chromebox, Alienware, Inspiron, Retired Models, OptiPlex, Vostro, XPS, G Series, Alienware and Dell Gaming Monitors, C Series, D Series, E Series, Legacy Monitors, P Series, S Series, SE Series, UltraSharp Premier (UP) Series, UltraSharp (U) SeriesChromebox, Alienware, Inspiron, Retired Models, OptiPlex, Vostro, XPS, G Series, Alienware and Dell Gaming Monitors, C Series, D Series, E Series, Legacy Monitors, P Series, S Series, SE Series, UltraSharp Premier (UP) Series, UltraSharp (U) Series, Chromebook, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Retired ModelsWeitere Informationen

Letztes Veröffentlichungsdatum

02 Jun 2021

Version

6

Artikeltyp

Solution

Diesen Artikel bewerten


Präzise
Nützlich
Leicht verständlich
War dieser Artikel hilfreich?

0/3000 Zeichen