Zu den Hauptinhalten
  • Bestellungen schnell und einfach aufgeben
  • Bestellungen anzeigen und den Versandstatus verfolgen
  • Erstellen Sie eine Liste Ihrer Produkte, auf die Sie jederzeit zugreifen können.

Rette opp en TPM-feil som oppstår under BitLocker-kryptering på en Dell-PC

Zusammenfassung: Denne artikkelen inneholder informasjon om hvordan du løser et problem med en TPM-feil under BitLocker-kryptering. Feilen som rapporteres er "En nødvendig TPM-måling mangler".

Dieser Artikel gilt für   Dieser Artikel gilt nicht für 

Symptome

Ursache

Ingen informasjon om årsak er tilgjengelig.

Lösung

Innledning

Det er rapportert en TPM-feil under oppstart av BitLocker-kryptering. Feilen som rapporteres, er En nødvendig TPM-måling mangler. Veiledningen nedenfor inneholder trinnene du må utføre for å rette opp denne bestemte feilen. Hvis problemet vedvarer, finnes det en annen del av feilsøkingen som bør løse problemet.

Tilbake til toppen

Kontroller at TPM er aktivert

Det som er viktigst å starte med, er å sikre at du er på den nyeste BIOS-revisjonen for det aktuelle systemet.

Du finner den nyeste BIOS-driveren for en bestemt maskin på Dell Support-nettstedet:

  1. Sørg for å angi en service-ID eller ekspresservicekode fra systemet, eller velg systemtype fra listen som vises.

  2. Gå til seksjonen for drivere i sidemenyen.

    1. Fanen til venstre viser de nødvendige oppdateringene basert på ID-en eller koden du bruker.

    2. Hvis du bare valgte systemtype, kan du finne oppdateringen selv i fanen til høyre.

      1. Kontroller at du har valgt operativsystemet ditt i rullegardinmenyen.

      2. Gå ned på siden til du er i BIOS-skuffen, og velg driveren som er der.

      3. Du kan sammenligne revisjonen av filen med revisjonen av BIOS, som vises på BIOS-forsiden.

  3. Når du skal kjøre filen, må du kontrollere at PC-en er koblet til strømnettet og deretter dobbeltklikke på filen.

  4. PC-en starter på nytt. Når den har startet opp i operativsystemet, er BIOS-revisjonen oppdatert. Oppdatert fra filen du lagret og kjørte.

MERK: Den enkleste og raskeste måten å gå inn i BIOS på et Dell-system på, er å:
  1. Trykk raskt på F2-tasten når du ser at Dell-velkomstbildet vises under POST.

  2. Alternativt kan du trykke raskt på F12-tasten på samme punkt og velge BIOS/Oppstart fra skjermmenyen som vises.

Du kan kontrollere TPM-statusen på flere måter:

Kontrollere i BIOS

Når du er i BIOS, må vi kontrollere noe:

  1. Gå til Sikkerhet TPM-sikkerhet .

  2. Kontroller at avmerkingsboksen for Activate (Aktiver) er valgt.

  3. Lagre, og gå ut av BIOS.

Kontrollere i Windows

Du kan få tilgang til og kontrollere TPM-statusen i Windows-systemene:

  1. Du kan trykke Win + R-tastene sammen som en snarvei for å åpne en kjøreboks i de fleste Windows-operativsystemer.

  2. Skriv TPM.msc i løpeboksen og trykk Enter-tasten .

  3. En administrasjonskonsoll åpnes.

  4. Du kan se på forsiden av modulen om TPM er aktivert. Hvis den ikke er aktivert, kan du gjøre det her.

Tilbake til toppen


Tømme TPM

MERK: Under endringen av TPM-modus vil TPM-verktøyet for fastvareoppdatering advare deg om at data som er lagret i TPM, ikke beholdes. TPM-eieren skal fjernes.

Følgende data kan bli slettet under denne prosessen:

  • BitLocker-beskyttelsesnøkler
    • BitLocker TPM-nøkkelbeskyttelsen kan bli midlertidig suspendert ved hjelp av manage-bde.exe -disable-svitsjen, uten å dekryptere innholdet på den krypterte harddisken.
    • BitLocker TPM-nøkkelbeskyttelsen kan reaktiveres manuelt etter at modusen er endret, eller ved å angi flere omstarter før operativsystemet reaktiverer TPM-beskyttelsen automatisk.
  • Konfigurasjon av virtuelt smartkort (enterprise Windows 8.x+)
    • Virtuelle smartkort for pålogging må registreres på nytt etter at TPM-modus er endret.
  • Måleverdier for ekstern attestering for Measured Boot (enterprise Windows 8.x+)
    • Eksterne attesteringstjenester for Measured Boot må kanskje aktiveres eller registreres på nytt etter at TPM-modus er endret, avhengig av leverandøren av eksterne attesteringstjenester
  • Andre hemmeligheter lagret av TPM-kompatibel programvare (for eksempel Dell Data Protection)

Det neste trinnet er å tømme TPM. Dette kan gjøres på flere måter:

Fra BIOS

  1. Start PC-en på nytt

  2. Trykk raskt på F2-tasten når du ser Dell-velkomstbildet idet det starter opp.

  3. Gå til Sikkerhet TPM-sikkerhet.

  4. Klikk på avmerkingsboksen merket Clear (Tøm) eller Deactivate (Deaktiver).

  5. Lukk BIOS. Dette lagrer innstillingene du har gjort.

Fra Powershell

  1. Kjør denne kommandoen fra ledeteksten:

    powershell clear-TPM

Fra et Windows-operativsystem

Du kan få tilgang til og kontrollere TPM-statusen i Windows-systemene:

  1. Du kan trykke Win + R-tastene sammen som en snarvei for å åpne en kjøreboks i de fleste Windows-operativsystemer.

  2. Skriv TPM.msc i løpeboksen og trykk Enter-tasten .

  3. En administrasjonskonsoll åpnes.

  4. Under Handlinger-delen til høyre klikker du på Fjern TPM.

  5. Merk av ved siden av Jeg har ikke TPM-eierpassordet i boksen Slett TPM-sikkerhetsmaskinvare, og klikk på OK.

  6. Du blir bedt om å starte systemet på nytt. Etter Dell POST-skjermbildet blir du bedt om å trykke på en tast (vanligvis F10) for å tømme TPM. Trykk på den tasten.

  7. Når systemet starter på nytt, blir du bedt om å starte på nytt og følge instruksjonene for å aktivere TPM. Start på nytt.

  8. Etter Dell POST-skjermbildet blir du bedt om å trykke på en tast for å aktivere TPM. Trykk på den tasten (vanligvis F10).

  9. Når du er tilbake på skrivebordet, vises TPM-installasjonsveiviseren , der du kan angi et TPM-eierpassord.

Når du har tømt TPM, kan du sjekke om dette løste problemet:

  1. Åpne TPM-administrasjonskonsollen i Windows. Den skal rapportere at TPM er klar til bruk.

  2. Slå på BitLocker-kryptering. Enten blir krypteringen fullført, eller så mislykkes den med den samme feilmeldingen: Nødvendig TPM-måling mangler.

    1. Hvis krypteringen fullføres, er problemet løst.

    2. Hvis den samme feilen oppstår, kan du bruke den neste delen til å feilsøke dette videre.

Tilbake til toppen


Kontroller oppstartssektoren for harddiskstasjonen

Hvis ikke feilen en nødvendig TPM-måling mangler blir løst, er det neste trinnet å prøve å gjenopprette harddiskene i oppstartssektoren.

Windows 7, 8 og 8.1 kan installeres på eldre BIOS ved hjelp av MBR. Windows 8, 8.1 og 10 ble imidlertid utformet for installasjon på UEFI BIOS ved hjelp av EFI Bootloader og GPT.

MERK: Alle reparasjoner som utføres på roten av en harddisk har muligheten for at reparasjonen kan gå galt. Dette betyr at du vil miste alle data på stasjonen som ikke er sikkerhetskopiert tidligere. Beste praksis er alltid å utføre en full sikkerhetskopiering av en disk før du begynner å jobbe med den eller operativsystemet. NT60-svitsjen bruker den [nyere] oppstartskoden for BOOTMGR. SYS oppdaterer den primære oppstartskoden på partisjonen som brukes til å starte Windows.

For harddisker som bruker MBR

Trinnene er like, men det er forskjeller mellom operativsystemtypene.

Windows 10

Dette operativsystemet bruker GPT- og UEFI-BIOS i stedet for MBR- og Legacy-BIOS.

Prøv å kryptere ved hjelp av BitLocker på nytt, og hvis problemet med den samme TPM-feilen vedvarer, kan du ta kontakt med teknisk kundestøtte for å få mer hjelp.

MERK: Det er ingen Bootsect-kommando for GPT. GPT-strukturen tar for seg mange av problemene som Bootsect ble utviklet for å løse. Det er derfor ingen instruksjoner for hvordan du bruker denne kommandoen. Men hvis du har behov for å reparere EFI bootloader, kan du følge instruksjonene i artikkelen Slik reparerer du EFI bootloader på en GPT HDD for Windows 7, 8, 8.1 og 10 på din Dell-PC.

Windows 8 og 8.1

Hvis du har installasjonsmediet:

  1. Sett inn mediet (DVD/USB) i PC-en din, og start på nytt.

  2. Start opp fra mediet.

  3. Velg Reparer datamaskinen.

  4. Velg Feilsøk.

  5. Velg Ledetekst fra menyen.

  6. Skriv inn og kjør kommandoen:

    bootsect /nt60 sys

Hvis du ikke har installasjonsmediet:

  1. Start PC-en på nytt

  2. Trykk raskt på F8-tasten når PCen er slått på, men før Windows-velkomstbildet vises.

    Vær oppmerksom på at du kanskje må prøve flere ganger. Du har betydelige kortere tid på deg til å gjøre dette enn i Windows 7.

  3. Velg Reparer datamaskinen fra menyen som vises.

  4. Velg Ledetekst fra skjermbildet for feilsøking.

  5. Skriv inn og kjør kommandoen:

    bootsect /nt60 sys

Windows 7

Hvis du har installasjonsmediet:

  1. Sett inn mediet (DVD/USB) i PC-en din, og start på nytt.

  2. Start opp fra mediet.

  3. Velg Reparer datamaskinen.

  4. Velg operativsystemet, og klikk på neste.

  5. Velg Ledetekst fra menyen.

  6. Skriv inn og kjør kommandoen:

    bootsect /nt60 sys

Hvis du ikke har installasjonsmediet:

  1. Start PC-en på nytt

  2. Trykk raskt på F8-tasten når PCen er slått på, men før Windows-velkomstbildet vises.

  3. Velg Reparer datamaskinen fra menyen som vises.

  4. Velg Ledetekst fra Gjenopprettingsalternativer.

  5. Skriv inn og kjør kommandoen:

    bootsect /nt60 sys

Tilbake til toppen

Weitere Informationen

Betroffene Produkte

Inspiron, Latitude, Vostro, XPS, Fixed Workstations
Artikeleigenschaften
Artikelnummer: 000126671
Artikeltyp: Solution
Zuletzt geändert: 30 Aug. 2024
Version:  10
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.