Connectrix MDS: Portkanal zwischen Cisco MDS und UCS funktioniert nicht

Zusammenfassung: Portkanal zwischen Cisco MDS und UCS funktioniert nicht

Dieser Artikel gilt für Dieser Artikel gilt nicht für Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden. In diesem Artikel werden nicht alle Produktversionen aufgeführt.

Symptome

Erstellung eines Portkanals.

Ein fport-channel-trunk zwischen einem MDS und einem UCS oder zwischen einem MDS-NPIV-Core und einem Cisco-Switch im NPV-Modus wird nicht angezeigt.
In den Protokollen werden die folgenden Fehler gemeldet:

%PORT-5-IF_DOWN_OLS_RCVD: %$VSAN X%$ Interface fcx/y is down (OLS received) port-channel X <>

Wenn Sie die Schnittstellen dem Portkanal hinzufügen, wechseln Sie in den Status "notConnected" und der Status des Portkanals bleibt "noOperMembers".
Dieselbe Schnittstelle ohne Portkanal funktioniert einwandfrei.
Auf der FI-Seite von UCS wechseln die Ports in den Status "error disabled".

`show interface brief`
-------------------------------------------------------------------------------
Interface  Vsan   Admin  Admin   Status       SFP    Oper  Oper   Port
                  Mode   Trunk                       Mode  Speed  Channel
                         Mode                              (Gbps)
-------------------------------------------------------------------------------
fc1/1      11     F      off     notConnected swl    --    --     --
fc1/2      11     F      off     notConnected swl    --    --     201
fc1/17     11     F      off     notConnected swl    --    --     --
fc1/33     11     F      off     notConnected swl    --    --     --

-------------------------------------------------------------------------------
Interface             Vsan  Admin  Status        Oper  Oper    IP
                            Trunk                Mode  Speed   Address
                            Mode                       (Gbps)
-------------------------------------------------------------------------------
port-channel201       11    off    noOperMembers  --           --


'show logging log'
Switchname %PORT-5-IF_DOWN_PORT_CHANNEL_MEMBERS_DOWN: %$VSAN 11%$ Interface port-channel is down (No operational members)
Switchname %PORT-5-IF_DOWN_OLS_RCVD: %$VSAN 11%$ Interface fc1/2 is down (OLS received) port-channel V18001FI48_1B-01_29
Switchname %PORT-5-IF_DOWN_OLS_RCVD: %$VSAN 11%$ Interface fc1/33 is down (OLS received)  V18001FI48_1B-01_30
Switchname %PORT-5-IF_DOWN_OLS_RCVD: %$VSAN 11%$ Interface fc1/17 is down (OLS received)  V18001FI48_1B-01_31
Switchname %PORT-5-IF_DOWN_OLS_RCVD: %$VSAN 11%$ Interface fc1/1 is down (OLS received)  V18001FI48_1B-01_32
  • Das Problem bleibt auch dann unverändert, wenn die Portkanal- und Switch-Schnittstellen gesprungen sind.
  • Die Neuerstellung des Portkanals macht keinen Unterschied.

 

Ursache

FI auf UCS, das verwendet wird, befindet sich nicht im Code, der die MDS-Switches für die Verwendung von Portkanälen unterstützt.

 

Lösung

Lösung: FI auf UCS (Modell: 6248) muss auf 4.0(1a) oder höher aktualisiert werden.

Problemumgehung: Verbinden Sie die Schnittstellen als einzelne Links, nicht in einem Portkanal.

 

Betroffene Produkte

Connectrix MDS-Series Hardware

Produkte

Connectrix MDS-9148S, Connectrix MDS-Series Firmware 6.X, Connectrix MDS-Series Hardware
Artikeleigenschaften
Artikelnummer: 000167985
Artikeltyp: Solution
Zuletzt geändert: 05 Mai 2026
Version:  5
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.