Dock Wakes Up Laptop From Hibernate Even With Wake-on-LAN and Wake-up on Magic Packet Disabled

Zusammenfassung: Learn why docking stations may wake a Latitude and Precision laptop from hibernation even if Wake-on-LAN and Wake-up On Magic Packet options are disabled.

Dieser Artikel gilt für Dieser Artikel gilt nicht für Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden. In diesem Artikel werden nicht alle Produktversionen aufgeführt.

Symptome

A laptop may wake up from a hibernate power state. This issue is experienced with the Wake-on-LAN (WOL) in BIOS and Wake-up on magic packet in Windows both disabled. The following image shows Wake-on-LAN disabled in the BIOS.
Wake-on-LAN disabled in the BIOS

Affected Platforms:

  • Latitude 5340
  • Latitude 5540
  • Latitude 7340
  • Latitude 7440
  • Latitude 7640
  • Precision 3580
  • Precision 3581
  • XPS 13 Plus 9320
  • XPS 14 9440
  • Dell Thunderbolt Dock - WD19TB
  • Dell Thunderbolt Dock - WD22TB4
  • Dell Dual Charge Dock HD22Q

Ursache

USB wake, which is a different function from the Wake-on-LAN function, may cause this issue. The Windows USB4 inbox driver setting controls USB LAN wake.

Lösung

Follow these instructions to disable the Shutdown Wake-On-Lan.

  1. Connect the docking station to the laptop if it is not already connected.
  2. Press the Win key + X.
  3. Click Device Manager.
  4. Under Network Adapter, right-click Realtek USB GbE Family Controller.
  5. Select Properties.
  6. Go to the Advanced tab.
  7. Under Property, select Shutdown Wake-On-Lan.
  8. Select Disabled in the Value field.
    Disable Shutdown Wake-on-Lan in Device Manager
  9. Click OK to apply changes.

Betroffene Produkte

Dell Dual Charge Dock HD22Q, Dell Thunderbolt Dock - WD19TB, Latitude 5340, Latitude 7340, Latitude 7440, Latitude 5540, Latitude 7640, Precision 3580, Precision 3581, Dell Thunderbolt Dock – WD22TB4, XPS 13 Plus 9320, XPS 14 9440
Artikeleigenschaften
Artikelnummer: 000210472
Artikeltyp: Solution
Zuletzt geändert: 22 Apr. 2025
Version:  7
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.