Het dock haalt de laptop uit de sluimerstand, zelfs als Wake-on-LAN en Wake-up on Magic Packet zijn uitgeschakeld
Zusammenfassung: Ontdek waarom dockingstations een Latitude en Precision laptop uit de sluimerstand kunnen halen, zelfs als de opties Wake-on-LAN en Wake-up On Magic Packet zijn uitgeschakeld.
Dieser Artikel gilt für
Dieser Artikel gilt nicht für
Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden.
In diesem Artikel werden nicht alle Produktversionen aufgeführt.
Symptome
Een laptop kan uit de slaapstand ontwaken. Dit probleem doet zich voor als Wake-on-LAN (WOL) in het BIOS en Wake-up on Magic Packet in Windows beide zijn uitgeschakeld. De volgende afbeelding toont Wake-on-LAN uitgeschakeld in het BIOS.
Betreffende platforms:
- Latitude 5340
- Latitude 5540
- Latitude 7340
- Latitude 7440
- Latitude 7640
- Precision 3580
- Precision 3581
- XPS 13 Plus 9320
- XPS 14 9440
- Dell Thunderbolt Dock WD19TB
- Dell Thunderbolt Dock - WD22TB4
- Dell Dual Charge dockingstation HD22Q
Ursache
USB Wake, een andere functie dan de Wake-on-LAN-functie, kan dit probleem veroorzaken. De Windows USB4 inbox-driverinstelling regelt USB LAN Wake.
Lösung
Volg deze instructies om Shutdown Wake-On-Lan uit te schakelen.
- Sluit het dockingstation aan op de laptop als deze nog niet is aangesloten.
- Druk op de Win-toets + X.
- Klik op Apparaatbeheer.
- Klik onder Netwerkadapter met de rechtermuisknop op Realtek USB GbE Family Controller.
- Selecteer Eigenschappen.
- Ga naar het tabblad Geavanceerd .
- Selecteer onder Property de optie Shutdown Wake-On-Lan.
- Selecteer Uitgeschakeld in het veld Waarde .

- Klik op OK om de wijzigingen toe te passen.
Betroffene Produkte
Dell Dual Charge Dock HD22Q, Dell Thunderbolt Dock - WD19TB, Latitude 5340, Latitude 7340, Latitude 7440, Latitude 5540, Latitude 7640, Precision 3580, Precision 3581, Dell Thunderbolt Dock – WD22TB4, XPS 13 Plus 9320, XPS 14 9440Artikeleigenschaften
Artikelnummer: 000210472
Artikeltyp: Solution
Zuletzt geändert: 22 Apr. 2025
Version: 7
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.