Brána pro zabezpečené připojení: Selhání nahrávání kolekcí se zobrazuje v uživatelské příručce doplňku SCG a OME Services

Zusammenfassung: Od února 2024 se ve starších verzích Secure Connect Gateway a modulu plug-in OpenManage Enterprise (OME) Services bude stav kolekcí v uživatelském rozhraní zobrazovat jako Upload Status = Failed. Vzhledem k tomu, že se datové části kolekce nahrávají do back-endových systémů, ale odpověď zpět do brány způsobuje, že uživatelské rozhraní zobrazuje selhání. Tuto zprávu o selhání uživatelského rozhraní můžete bezpečně ignorovat. ...

Dieser Artikel gilt für Dieser Artikel gilt nicht für Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden. In diesem Artikel werden nicht alle Produktversionen aufgeführt.

Symptome

Chybová zpráva v uživatelském rozhraní
Dotčené verze:
SCG – v5.16 a nižší
modul plug-in OME Services – v3.0.x a nižší.

Počáteční šetření:

  1. Ověřte verzi aplikace.
  2. Obraťte se na podporu společnosti Dell odesláním lístku, abyste ověřili, zda byly kolekce úspěšně nahrány a zpřístupněny zástupcům společnosti Dell ke kontrole.

Kontrola protokolů:
V protokolech se zobrazí chyby, jak je uvedeno níže:

ERROR com.dell.scg.gateway.handler.response.ResponseHandler- 172 - Error in Backend communication
io.vertx.serviceproxy.ServiceException: {"errorCode":"","errorMessage":"{\"status\": 500, \"requestId\": \"xxxc298a4daxxxxx4d899c0xxxxxx\", \"message\": \"Request processing failed: org.springframework.web.client.ResourceAccessException: I/O error on GET request for \https://is.us.dell.com/FRS/api/v1/File/SAE-OME_FILE_xxxxxx-8fcd-xxxx-8232-a8667xxxxxxx_20240222T1117XXXXX.zip/fileStatus\: Connection reset\"}","httpStatus":500,"errorReason":"Internal Server Error"}

 

Ursache

Tento problém se týká nástroje SCG 5.16 a starších verzí a také modulu plug-in OME Services 3.0.x a starších verzí. Pramení ze selhání volání rozhraní API, což vede k nesprávnému zobrazení stavu nahrávání souborů v uživatelském rozhraní.

 

Lösung

V případě SCG proveďte upgrade na nejnovější verzi
Pro doplněk OME Services přejděte na nejnovější verzi softwaru OpenManage Enterprise a zásuvného modulu OpenManage Enterprise Services.
K problému nedochází v nejnovější verzi ani jednoho z těchto produktů.

 

Betroffene Produkte

OpenManage Enterprise Services
Artikeleigenschaften
Artikelnummer: 000224435
Artikeltyp: Solution
Zuletzt geändert: 20 Mai 2025
Version:  5
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.