Data Domain: Die Cloud-Tier-Einheit wird nach dem Entfernen als "Delete-Pending" angezeigt
Zusammenfassung: In diesem Artikel wird ein Problem beschrieben, bei dem das Entfernen von Cloud-Tier-Einheiten fehlgeschlagen ist. Die Cloud-Tier-Einheit wird nicht entfernt und vom System als "Delete-Pending" angezeigt. ...
Symptome
DD Cloud Tier ist eine native Funktion von DD OS 6.0 (oder höher) zum Verschieben von Daten vom aktiven Tier in kostengünstigen Objektspeicher mit hoher Kapazität in der Public, Private oder Hybrid Cloud zur langfristigen Aufbewahrung. Das folgende Problem kann auftreten, wenn ein Cloud-Tier gelöscht wird.
Manchmal, wenn das System nicht auf die Einheiten-Cloud zugreifen kann, wird der entfernte Cloud-Tier als "Delete-pending" angezeigt, wenn der Befehl "#cloud unit list" wie unten gezeigt ausgegeben wird:
sysadmin@datadomainKB# cloud unit list Name Profile Status ------------- --------------------- -------------- RemovedUnitCl RemovedUnitCl_profile Delete-Pending NewUnitCl NewUnitClprofile Active ------------- --------------------- --------------
Dieses Problem kann von der folgenden Warnmeldung begleitet werden, die bald gelöscht wird:
EVT-CLOUD-00001 Unable to access provider for cloud unit <Cloud_unit_name>.
Ursache
Das obige Szenario kann auftreten, wenn ein Kunde unter einer der folgenden Bedingungen versucht, eine nicht verwendete Cloudeinheit zu löschen.
- Cloud-Serviceanbieter ist nicht mehr verfügbar.
- Der Kunde hat den S3-Bucket/Blobcontainer, der von der Data Domain Cloud-Einheit verwendet wird, direkt vom Storage-Anbieter oder von Drittanbietern gelöscht.
- Der am Back-end verwendete Objektspeicher wurde außer Betrieb genommen.
Lösung
Es gibt keine Auswirkungen auf die Data Domain. Eine Ausfallzeit ist erforderlich, um dieses Problem zu beheben, da das Dateisystem neu gestartet werden muss, um das Cloud-Einheiten-Tier zu entfernen.
Wenden Sie sich an den Dell Support, indem Sie eine neue Supportanfrage oder Chatanfrage erstellen, um Unterstützung zu erhalten.
- Der Cloud-Storage-Administrator des Kunden ist dafür verantwortlich, Daten aus dem jeweiligen Objektspeicher zu löschen.
- Wenn Daten nicht aus dem Objektspeicher entfernt werden, kann dies zu einer fortlaufenden Fakturierung durch den Cloud-Speicheranbieter führen