I backup delle immagini delle VM Avamar non riescono con errore "No Proxy" a causa di proxy non risoluzione in DNS

Zusammenfassung: I backup delle immagini delle VM Avamar hanno esito negativo con errore "No Proxy" a causa di proxy non risoluzione in DNS.

Dieser Artikel gilt für Dieser Artikel gilt nicht für Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden. In diesem Artikel werden nicht alle Produktversionen aufgeführt.

Symptome

Activity Monitor nell'interfaccia utente di Avamar mostra "No Proxy" (Nessun proxy)

Activity Monitor nella GUI di Avamar mostra

Il backup delle immagini VMware on-demand ha esito negativo con:

Categoria: Severity APPLICAZIONE
: Riepilogo DEL PROCESSO
: Impossibile avviare il backup o il ripristino della macchina virtuale.
Informazioni sull'evento:
Codice evento: Categoria 30931
: Severity APPLICAZIONE
: Riepilogo DEL PROCESSO
Impossibile avviare il backup o il ripristino della macchina virtuale.

Se viene avviata una richiesta di backup di gruppo.
 

Se viene avviata una richiesta di backup di gruppo.
 

Ursache

I proxy non consentono di risolvere il problema del DNS.
Aprendo una sessione PuTTY al proxy viene visualizzato il nome host: localhost

Lösung

  1. Aprire un putty al proxy - Nota se il nome host mostra 'localhost'
  2. Verificare che il proxy possa risolvere il nome di dominio completo, il nome breve e la ricerca ip inversa sul server DNS eseguendo:
    1. nslookup proxydnhostname .domain.com
    2. nslookup ###.##.####. ###
    3. *Verificare inoltre che l'utility node Avamar sia in grado di risolvere i proxy FQDN, nome breve e ricerca ip inversa
  3. Se il proxy non è in grado di risolvere il nome host in DNS, verificare che non vi siano problemi relativi al DNS o alla rete con l'IP o il gateway.
  4. Dopo aver risolto i problemi del DNS, provare a registrare nuovamente il proxy. Consulta la guida utente di Avamar VMware.

Weitere Informationen

Betroffene Produkte

Avamar

Produkte

Avamar
Artikeleigenschaften
Artikelnummer: 000033551
Artikeltyp: Solution
Zuletzt geändert: 05 Feb. 2025
Version:  4
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.