Avamar VM-avbildssäkerhetskopiering misslyckas med felet "No Proxy" på grund av avbruten vCenter-anslutning

Zusammenfassung: Avamar VM-avbildssäkerhetskopiering misslyckas med felet "No Proxy" på grund av avbruten vCenter-anslutning.

Dieser Artikel gilt für Dieser Artikel gilt nicht für Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden. In diesem Artikel werden nicht alle Produktversionen aufgeführt.

Symptome

Aktivitetsövervakaren i Avamar-gränssnittet visar "No Proxy".

Aktivitetsövervakaren i Avamars grafiska användargränssnitt visar

VMware-avbildssäkerhetskopiering på begäran misslyckas med följande:

Kategori: ALLVARLIGHETSGRAD FÖR PROGRAM
PROCESSsammanfattning
: Det gick inte att initiera säkerhetskopiering eller återställning av den virtuella datorn.
Information om evenemanget:
Händelsekod: 30931
Kategori: ALLVARLIGHETSGRAD FÖR PROGRAM
PROCESSsammanfattning
Det gick inte att initiera säkerhetskopiering eller återställning av den virtuella datorn.

Om en begäran om gruppsäkerhetskopiering initieras:
 

Om en begäran om gruppsäkerhetskopiering initieras.
 

Ursache

Det uppstod ett avbrott i anslutningen till vCenter.
Det här påverkar vanligtvis säkerhetskopieringar för alla VM-klienter.

Lösung

  1. Kontrollera att Avamar kan ansluta till vCenter
  2. Gå till fönstret Administration och klicka på vCenter-rotdomänen
  3. Klicka på vCenter-klientanslutningsobjektet och redigera klienten
  4. Kontrollera att Avamar-serverns IP-adress eller värdnamn är giltigt
  5. Kontrollera att det vCenter-användarkonto som Avamar använder är giltigt
  6. Klicka på OK för att verifiera att Avamar ansluter till vCenter
  7. Starta även om MCS-tjänsten på Avamar-servern för att rensa eventuella problem med vCenter-anslutningscachelagring om anslutningen till vCenter avbröts på grund av vCenter-underhåll eller nätverksavbrott.

Weitere Informationen

Betroffene Produkte

Avamar

Produkte

Avamar
Artikeleigenschaften
Artikelnummer: 000033587
Artikeltyp: Solution
Zuletzt geändert: 14 Aug. 2023
Version:  3
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.