Data Domain: Austauschen einer Festplatte mit vorhergesagtem Fehler auf DD3300

Zusammenfassung: In diesem Artikel wird beschrieben, wie Sie eine Festplatte mit vorhergesagtem Fehler auf einer Data Domain DD3300-Appliance ersetzen.

Dieser Artikel gilt für Dieser Artikel gilt nicht für Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden. In diesem Artikel werden nicht alle Produktversionen aufgeführt.

Symptome

  • Die Festplatten-LED leuchtet abwechselnd grün und gelb.
  • DDOS gibt keine Warnmeldung für den Festplattenausfall aus.
  • Der Festplattenstatus wird in DDOS normal angezeigt.

Ursache

DDOS erzeugt keine Warnmeldungen für vorhergesagte Festplattenausfälle.
Diese Festplatten werden für den proaktiven Austausch durch die zugrunde liegenden Hardwaremanagementsysteme wie iDRAC identifiziert.

Lösung

Schritte zum Austausch für die Festplatte mit vorhergesagtem Ausfall:

  1. Überprüfen Sie, ob die LED für die Festplatte abwechselnd grün und gelb blinkt.
  2. Erfassen Sie die TSR-Protokolle, um die Fehlerankündigung zu bestätigen.
    * Ein Pred-Fehler (vorausschauender Fehler) tritt in Steckplatz 3 auf, ähnlich wie im folgenden Beispiel.
     
    Prognostizierter Fehler tritt in Steckplatz 3 auf 
     
  3. Stellen Sie sicher, dass keine Festplattenrekonstruktionen durchgeführt werden, bevor Sie fortfahren.
  4. Entfernen Sie die Festplatte mit vorhergesagtem Ausfall und warten Sie einige Minuten, bis das System erkennt, dass die Festplatte entfernt wurde.
  5. Setzen Sie eine neue Festplatte ein.
  6. Stellen Sie sicher, dass die Festplatte aktiv wird und die RAID-Rekonstruktion automatisch auf der neu eingesetzten Festplatte beginnt.

Schritte zum Austausch für die Fehlerankündigung auf der hinteren SSD:

  1. Überprüfen Sie den SSD-Funktionszustand. Die blinkende LED wechselt zwischen grün und gelb.
  2. Erfassen Sie die TSR-Protokolle, um die Fehlerankündigung auf dem hinteren SSD-Steckplatz 12 zu bestätigen.
    Abschnitt
  1. Herunterfahren der DD3300-Appliance (Ausschalten)
  2. Entfernen Sie die SSD mit vorhergesagtem Ausfall.
  3. Setzen Sie eine neue SSD ein.
  4. Schalten Sie DD3300 ein und starten Sie es.
  5. Überprüfen Sie, ob der Status der Festplatten-LED GUT ist.

HINWEIS:

  • Für SSD ist keine Neuerstellung erforderlich, da sie die NVRAM-Emulation und den DDVE-Datencache hostet.
  • Die Startzeit kann länger sein, während das System die neue SSD initialisiert.

Weitere Informationen

Betroffene Produkte

Data Domain

Produkte

Data Domain, DD3300 Appliance
Artikeleigenschaften
Artikelnummer: 000037699
Artikeltyp: Solution
Zuletzt geändert: 16 Dez. 2025
Version:  4
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.